: 89 Deville Bose Gold system problems



Ninjarider95
11-20-12, 02:53 PM
I just purchased an 89 Sedan DeVille all stock however the previous owner(teenager) had an amp and subwoofer installed and hooked up to the stock Bose Gold system and he removed the amp & subwoofer from the vehicle but left all the wiring in place and still connected. Problem I have is the only speaker working is the driver door, all others are out. Any suggestions, I have a repair manual but no wiring diagram for the sound system.

Any help would be great.

cadillac kevin
11-20-12, 10:00 PM
I just purchased an 89 Sedan DeVille all stock however the previous owner(teenager) had an amp and subwoofer installed and hooked up to the stock Bose Gold system and he removed the amp & subwoofer from the vehicle but left all the wiring in place and still connected. Problem I have is the only speaker working is the driver door, all others are out. Any suggestions, I have a repair manual but no wiring diagram for the sound system.

Any help would be great.
jeesh...I've seen hacked up setups like this in the junkyard...some aren't that easy to fix.
where did he hack into the harness? behind the radio? in the trunk? at one of the speaker connections?

Essentially, the bose system at that time had 4 speakers and 4 amps.
The front speaker pods have 2 4 inch speakers and 2 mono amps...1 speaker and amp per speaker pod. The rear deck has 2 6x9s with 2 mono amps (one per housing)
Each speaker has 4 wires running to the housing- 1 for power, one for ground, and the 2 wires for + and - line in signal.
I'm sorry I can't be of more help at the moment, but I'd need to know where he hacked into the harness to tell you how to fix it.

Ninjarider95
11-21-12, 01:22 AM
Thanks for the info. Everything appears to be hacked in behind the radio.