: keyless entry issue



l8agin
11-10-12, 06:18 PM
My 2 remotes aren't working. Thinking it was the batteries, I changed them out and they still didnt work. I found directions on how to program them for my 03 and it worked, kind of. I can program one remote but as soon as I try and program the other remote, the first remote stops working again. So basically I cannot get both remotes to work at once. Any suggestions?

the cadillac man
11-10-12, 07:06 PM
My 2 remotes aren't working. Thinking it was the batteries, I changed them out and they still didnt work. I found directions on how to program them for my 03 and it worked, kind of. I can program one remote but as soon as I try and program the other remote, the first remote stops working again. So basically I cannot get both remotes to work at once. Any suggestions?

When programming you have to do both remotes at the same time first the driver 1 then the driver 2 and then when you are through you can finish the rest of the steps

rfishoutofwater
11-10-12, 07:52 PM
This is true. Anytime you add or replace a remote you need to reprogram them all. You can have up to 4 remotes. Just did this a few months ago.

l8agin
11-23-12, 05:21 PM
Just an update. I ordered a new remote and now I can get two to work at the same time. Dont know what the problem is with the original remote, but all is well now.

the cadillac man
11-23-12, 05:44 PM
Just an update. I ordered a new remote and now I can get two to work at the same time. Dont know what the problem is with the original remote, but all is well now.

Could be bad battery or the remote is wearing out due to age

jnrsesv
11-23-12, 08:59 PM
I8again, thanks for the update.

rfishoutofwater
11-24-12, 01:37 AM
You might also want to check the battery connection on the remote. My battery was a little loose and after a few days the remote wouldn't work. Bent the tab in a little and bam. No more problems.

l8agin
11-24-12, 09:31 AM
Could be bad battery or the remote is wearing out due to age


You might also want to check the battery connection on the remote. My battery was a little loose and after a few days the remote wouldn't work. Bent the tab in a little and bam. No more problems.

The strange thing is the second remote would work fine, cept that after programming it, remote 1 would stop working. And if remote 1 was working, remote 2 stopped working. Individually, both worked fine. With the new remote, i now have 2 working remotes at the same time. Weird, right?


I8again, thanks for the update.
My pleasure

the cadillac man
11-24-12, 10:20 AM
The strange thing is the second remote would work fine, cept that after programming it, remote 1 would stop working. And if remote 1 was working, remote 2 stopped working. Individually, both worked fine. With the new remote, i now have 2 working remotes at the same time. Weird, right?

My pleasure

It might had something to do with the programming but I am glad you got them working

TLMC
11-25-12, 05:00 PM
Clean the contacts at the circut board. They get a build up of carbon.

the cadillac man
11-25-12, 08:03 PM
Clean the contacts at the circut board. They get a build up of carbon.

I tried that on mine once and it works