: 2000 Escalade That Won't Start Sometimes PLEASE HELP!



Tommy77maroon
09-26-12, 10:50 PM
HI, I have a 2000 Escalade and it won't start sometimes but once started runs and drives fine. I just replaced the BCM and the battery is brand new. I have not tested the alternator but I don't think it's that because of how it runs. When it starts its a slow turn over and other times it will be as dead as a door nail. Also the securely light just started coming on and off today but hasn't effected the car

mikedyk43
09-26-12, 11:18 PM
HI, I have a 2000 Escalade and it won't start sometimes but once started runs and drives fine. I just replaced the BCM and the battery is brand new. I have not tested the alternator but I don't think it's that because of how it runs. When it starts its a slow turn over and other times it will be as dead as a door nail. Also the securely light just started coming on and off today but hasn't effected the car

If the battery is new, obviously it should not be the problem. If the battery has a warranty, it might not be a bad idea to change it out, new parts have been known to be bad. If it isn't the battery, then it sounds like there is something drawing power from the battery when the vehicle is off .

the cadillac man
09-26-12, 11:26 PM
HI, I have a 2000 Escalade and it won't start sometimes but once started runs and drives fine. I just replaced the BCM and the battery is brand new. I have not tested the alternator but I don't think it's that because of how it runs. When it starts its a slow turn over and other times it will be as dead as a door nail. Also the securely light just started coming on and off today but hasn't effected the car

Is it slow to crank if yes it's the starter motor.

6lbsofSound
09-27-12, 12:44 PM
Cadillacman has a point. Could be the starter not engaging the flex plate. Does it do this when its hot? Which could be the solenoid.

Tommy77maroon
09-27-12, 11:04 PM
I don't think its the solenoid because it starts in hot or cold but its a battery problem I think because the times when it doesn't start all I have to do is put it o a battery charger for like 5 min it starts right up. I think i might have something that's staying on when the car is off but i don't know what it could be. The BCM is brand new. maybe something with the bose system?

the cadillac man
09-27-12, 11:37 PM
I don't think its the solenoid because it starts in hot or cold but its a battery problem I think because the times when it doesn't start all I have to do is put it o a battery charger for like 5 min it starts right up. I think i might have something that's staying on when the car is off but i don't know what it could be. The BCM is brand new. maybe something with the bose system?

It can be the motor failing and not the solenoid I know as I had a car that had the starter slowly fail this way.

Tommy77maroon
09-30-12, 10:17 PM
Yea I have a feeling it is the ether the starter going bad or I have a small slow draw off the battery when its off. I had both the battery and alternator tested and both passed.

the cadillac man
09-30-12, 10:26 PM
Yea I have a feeling it is the ether the starter going bad or I have a small slow draw off the battery when its off. I had both the battery and alternator tested and both passed.

I doubt you have a slow drain unless you have a module with a internal short(you would know it if this happens) or the battery is developing a bad cell(this happens slowly I know)

bobinoc
10-01-12, 08:33 PM
Remove and clean the battery ground cable where it connects to the engine block.

bobinoc