: 2003 CTS starting problems



crwilliams84
08-24-12, 10:52 AM
can somebody please help me , i had a problem with the car starting sometimes.it would click click as though the car didnt have enough power to turn the starter .so i bought a new battery and the sproblem still persisted. so i bought a different starter and i still have the same problem what is causing this.

713CTS
06-20-13, 12:44 AM
I'm having the same problem! Did you find out what it was?

MJDART
08-15-13, 09:50 AM
Called no crank no start, my '06 CTS with 101,800 miles started to do this. I too thought it was battery or starter. I believe it might be the engine management system (computer) not communicating correctly. I found a YouTube with a mechanic and a '04 CTS who describes it rather well, he was going to order a EMS computer to correct the problem. I had engine warning lights illuminate and then clear (probably O2 sensor) I know the sensors didn't heal themselves and my no crank, no start happened several times afterwards.

http://www.youtube.com/watch?v=0Y2CtfZJtOM

beccam23
10-31-13, 02:04 PM
can somebody please help me , i had a problem with the car starting sometimes.it would click click as though the car didnt have enough power to turn the starter .so i bought a new battery and the sproblem still persisted. so i bought a different starter and i still have the same problem what is causing this.


I'm having this same problem too!!! How do you end up getting it to start? My dad taught me a trick. Where I put the car in neutral push the gas all the way & start the engine. It will start right up. Just a top for ya. Has worked twice for me. But scared one these days it won't work. :(