: Vacuum connection for heating?

08-11-12, 01:24 PM
Hi guys!

I have 1983 eldorado 4.1 HT. I have some trouble with heating. Car won't blow hot air if i have vacuum connected to the vacuum valve (vacuum is constant and valve is closed) if I disconnect vacuum car wont blow cold air any more, just hot. I assume I have connected the vacuum valve wrong while there is no regulation. I can't find out from vacuum diagram where should I connect this valve. So please can you help me where should I connect the heater vacuum valve.


08-12-12, 03:47 AM
Heater vacuum valve? Do you mean the heater control valve underhood in the heater hose?

08-14-12, 07:53 AM
Yes I mena that. I've found out that I have connected that valve to THERMAC connection. FALSE. Now I have found two vacuum lines from firewall, one is the MAP sensor. Is other one connection to this heater control valve?

08-14-12, 08:48 AM
The other one might be for the cruise switch down by your brake pedal. You might want to crawl under there and look.

08-17-12, 06:43 PM
If this hose is on the passenger side of the firewall its probably the heater valve hose. That hose should have vacuum with the climate controls set to 60 degrees. Vacuum keeps the heater valve closed. Any setting above 60 will shut off vacuum, opening the valve, allowing heated water into the heater core. You can usually see the lever move on the outside of the valve as vacuum closes it, then watch it move the other direction when you raise the temp setting on the dash.