: STS will not start



mikemillion2000
07-16-12, 11:00 AM
Came close on my search for an answer on the site, but nothing exact... I let my 2005 STS V8 sit for about a month, as I was travelling, and went to start it, and it would not make a sound.. And I have a new battery in it..

Put jumper cables on it, nothing.. this is where I found most of the answers, however... I then bought a jumpstart thingy, nothing..

Only noticeable thing is that sometimes the car will say nothing, then sometimes, if I wait a few seconds, and try to start it again, it makes a tapping sound..

Any suggestions would be appreciated...

Mikemillion!

C&C
07-16-12, 11:32 AM
Do you get the message (on the DIC) to push brake and push start, meaning, will the car recognize the fob and past the i.d. phase. If yes, it may be the starter solenoid or the starter itself. A sticky solenoid might be persuaded by a tap with hammer or wrench (V-6 much easier as the starter is under the vehicle, V-8 the starter is under the intake manifold). It could also be the starter lock-out switch that is connected through the shift linkage; have you taken the shifter out of Park and run it in and out (of Park) a couple of times.

mikemillion2000
07-16-12, 11:37 AM
Hmm, ok:

1. I do get the message...
2. I can take a look and see if I can find the intake manifold (sorry, not trying to be funny) Is it under the flat cover on the top?
3. Havent been able to take the shifter out of park even when I attempt to start it... is there a shift lock or something I need to engage..

dannyquest
07-16-12, 11:40 AM
Try a different remote fob & a new battery. And place it in the center console. Danny

mikemillion2000
07-17-12, 07:18 AM
So, on yesterday afternoon, went out, tried to jumpstart the car again, no luck, jacked it up because from the left side of the engine could not get to (or even see) the starter. Went up under the car and saw what looked to be the solenoid, and took a hammer and hit it several times, to no avail...

also tried the second remote, to no avail...

On any attempt to start the car, either the car says nothing, or i get a consistent tapping noise... tap.. tap..... tap.......

Thanx.

Mikemillion

neverlateSTS
07-21-12, 07:54 PM
i had this happen when i had a defective battery and yes mine was new also had left the car in the garage for a couple weeks . these cars will drain a battery in less than 2 weeks of non use. I even tried using the jump part of my charger which could start a tank to no avail. Dealer brought out new battery and started right up. Don't keep beating on things as the tapping sound you hear is more than likely the starter unable to crank engine due to less than optimized power from the battery.I also was recieving those same messages on the dic. Please be gentle on electronic parts they are only reacting to their environment hammering may make you feel good but believe me the part feels nothing.

CadillacRon
07-22-12, 07:12 PM
I had the exact same thing happen to me...I left it sitting, tried to start it, and nothing...jump starting didn't do anything either. My ECU was bad. I had it replaced and everything is good to go...

Pjazz
07-22-12, 08:10 PM
Did you get it started? Sounded like the battery got drained to the point that it needed a full charge.