: Driver Cooled/Heated Seat turns off after 25 seconds



Ghost Deany
07-15-12, 06:23 PM
Okay interesting. I tried searching because i remember a thread like this but the searching seems to have lost alot of the old threads when you look for them and wont find them. 1st time, my harness burned up in Feb. Replaced the terminals and the plug etc. 2nd time, the passenger seat would be completely dead and not move/adjust and the heated/cooled for both front seats inoperable as well. That was due to the connection on the back floor bottom underneath passenger seat being loose. Been working fine since then. Now today. My passenger side seat moves fine, and the heated/cooled works fine for the passenger and stays on. My driver seat when i turn the cooled or heated on, it comes on from a fresh stick the key in and start, and then works for about 25 seconds before it cuts off. Turn car off back on same thing 25 seconds it will run then cuts out. Any ideas here?

Ghost Deany
07-15-12, 08:54 PM
Even funnier. Weather you turn cooled or heated on for driver, the fan always comes on for 2 seconds if you choose heat, but when choosing heat the fan keeps running if you pick heated. clicks and turns off after 25 seconds. Nothing looks burned checked all the wires etc.

Ghost Deany
07-15-12, 11:03 PM
Figured it out. I switched the passenger side fan unit to my driver side, and it works fine, the problem is the fan. 94810

zogg
07-15-12, 11:52 PM
Thanks for all the info from your posts....I am having issues with mine, and am getting ready to dig into it...

Ghost Deany
07-16-12, 11:27 AM
The whole unit must be bad, not sure if theres a way to fix it.