: Just bought my first V and I already broke it on Day 2!! Pictures..



Isaacs
06-28-12, 10:08 PM
So the '04-'07 "V" has been my dream car for a while now. With permission from the boss(aka"wife") I finally bought this one on Tuesday..So excited!! It's an '06 V w/ 56k. Came with full Corsa exhaust and intake.

Here it is at the dealership. (Traded in the Tacoma in the back ground)
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0178.jpg
and at the first stop on the way home
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0179.jpg

So the next day I get up at 6:00am, can't sleep due to excitement and start on the detailing. Wash, clay bar, wash again, two steps of machine polish, shine revive, and wax. Ends up looking like this.. Not bad!
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0181.jpg

Next morning I head up to the mountains for it's first "TEST DRIVE". Performs Excellent!! I'm super excited. So of course I take it around to some friends and show it off. I let one friend drive it around the block and all is well (he was a little rusty and shifting it, but not too hard on it.) On the trip back I jump in the driver's seat and head back. I pull out of the gas station parking lot and decide to hit it good. WOT in 1st and then a good hard shift to 2nd...............SNAP!!!!!! Engine just revs... DAMMIT!! My first thought was the diff, but there was no wheel hop or anything. Looking under the car i can see the driveshaft is spinning and the passenger side axle is spinning indication of the axle breaking at the hub. Here is my $85 ride home....
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0183.jpg
at the house
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0184.jpg

So the shop is a disaster so I move the rat rod out and put the V under the redneck workshop...
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0185.jpg

After a nap I tackle the task of pulling the axle. Found the axle nut to only be hand tight, but can't tell if that is because it broke just behind the hub. Here is the damage...
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0186.jpg
with everything apart
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMG_0187.jpg

So I'll probably make a new thread, but none of the autopart stores around here carry replacement axles. Autozone is the only one that shows an option, but their vendor is "out of stock". I wanted to autozone ones for the lifetime warranty. The dealer wants $700+ and its still over a week out... I don't think I need $1700 1000hp axles, but am short on options.....Any suggestions?????

darkman
06-28-12, 10:23 PM
I have a set of 06 axles in the classified. Page 46. They were on my 2005 for 2k miles, then I upgraded (again) to the 1000 hp axles.

Isaacs
06-28-12, 11:01 PM
I have a set of 06 axles in the classified. Page 46. They were on my 2005 for 2k miles, then I upgraded (again) to the 1000 hp axles.

Darkman,
I'm interested in the axles you have forsale, but I'm unable to private message you (due to my low post count I think.) I'm looking for a replacement ASAP. Thanks

CTSV_510
06-29-12, 07:32 AM
If your budget is a problem go with darkman's stock ones...otherwise I would shop here: http://www.shop.gforce1320.com/category.sc?categoryId=22

Might as well upgrade to the anti-wheel hop axles while you're replacing stuff.

acaringnihilist
06-29-12, 07:40 AM
Ouch, sorry to hear.

You might want to remove your number and email from that post.

M5eater
06-29-12, 07:50 AM
2 day ownership? How pissed were you ? :P

The good news is that it's just an axle, and it didn't break a CV joint so there's none of that grease to cleanup. As I'm sure you know, it could have been a lot worse.

2007ThunderV
06-29-12, 07:54 AM
id say you got lucky there, when i read the title i was expecting to find a exploded diff pic.

Isaacs
06-29-12, 08:28 AM
2 day ownership? How pissed were you ? :P

The good news is that it's just an axle, and it didn't break a CV joint so there's none of that grease to cleanup. As I'm sure you know, it could have been a lot worse.

Hahaha, I was pretty hot!! I honestly expected it to be the diff as well. Sigh of relief when I looked under the car and didn't see metal and gear oil everywhere. I definitely got lucky even with it breaking at the hub side instead of in the diff. I wish autozone had replacement axles so I could get a lifetime warranty lol.

rand49er
06-29-12, 09:47 AM
Seems to me, Cadillac went to a better design for '06 (bigger axles, etc) so the fact that this happened is surprising.

Darkman has been to the rescue of more guys than I can count, and here's just another example.

Isaacs
06-29-12, 10:07 AM
Found a good deal on a used set of Hendrix Engineering axles.. Hope this does the trick....
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMAG0196.jpg
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMAG0197.jpg

JDB
06-29-12, 07:57 PM
Seems to me, Cadillac went to a better design for '06 (bigger axles, etc) so the fact that this happened is surprising.

Darkman has been to the rescue of more guys than I can count, and here's just another example.

Size matters ;-) equal is bad, doesn't matter if small or large.

Motown Cad
06-29-12, 08:07 PM
Lucky it wasn't the differential. Which makes me curious, has anyone blown up their 06,07 differential on stock power?

RADEoN
06-30-12, 12:40 AM
am i the only one paging pisnuoff right now?

PISNUOFF
06-30-12, 09:19 AM
What did I miss? I offered a free outer CV but too late. I've only heard of one other outer CV breaking. Where it broke seems like the axle nut was loose. Use loctite!

rand49er
06-30-12, 03:08 PM
Found a good deal on a used set of Hendrix Engineering axles.. Hope this does the trick....
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMAG0196.jpg
http://i240.photobucket.com/albums/ff114/mugen_racer91/CTS-V/IMAG0197.jpgNice find!

Isaacs
06-30-12, 04:37 PM
What did I miss? I offered a free outer CV but too late. I've only heard of one other outer CV breaking. Where it broke seems like the axle nut was loose. Use loctite!

Yeah, after researching it everyone else seems to break the inners. I wasn't beating on it too hard so I'm suspecting the nut was loose. Thanks for the offer, but yeah these HE axles came up quick and were over half off what they cost new. Hopefully they are still in good shape..

darkman
06-30-12, 05:02 PM
Yeah, after researching it everyone else seems to break the inners. I wasn't beating on it too hard so I'm suspecting the nut was loose. Thanks for the offer, but yeah these HE axles came up quick and were over half off what they cost new. Hopefully they are still in good shape..

The axle nuts are to be used only once and discarded, so you should use new axle nuts. These are GM part number 10257766 and are available from many GM part internet suppliers.

PISNUOFF
06-30-12, 07:29 PM
Side note: you don't have to disconnect the upper ball joint from the hub.

lollygagger8
07-02-12, 08:34 AM
My post was deleted? Wtf.

Isaacs
07-02-12, 10:16 AM
My post was deleted? Wtf.

Which post?

darkman
07-02-12, 10:40 AM
My post was deleted? Wtf.

Did you look everywhere? There are four of these threads located on two forums.