: 98 Deville D'Elegance Stays At 222 F



Mj2
06-27-12, 06:58 PM
Hello, my 98 Deville D'Elegance Keeps Staying At 222 degrees. And if I turn on my A/C it goes 231 ir even 233, then it drops to 217! It Never did this before, but my water pump went out last week, so I got a new one. Brand new water pump. Could it be that I use full strength coolant. I'm using Prestone Dex-Cool approved. Do I need to add water, whats goin on? She used to stay at around 206 degrees? What should I do?

P.S. Its been 100+ degress outside lately, does that have soumething with it.

99DeVille_NrthSt*r
06-27-12, 07:51 PM
That's a bit high, and when my 99's head gaskets started to go I got some sporadic temp readings, do some searching in the forums for head gaskets, do some reading, then head out to napa and get their kit that tests for the presence of exhaust fumes in the serge tank to either confirm or rule out the head gaskets.

Come back and post your results the forum is VERY helpful.

Good luck!

Ranger
06-27-12, 09:18 PM
NEVER use 100% coolant. Start by bringing it back to 50% or as close as possible.

99DeVille_NrthSt*r
06-27-12, 10:02 PM
That's what I get for skimming.. Didnt see that your running 100% coolant, definitely need to get that down to 50/50!

Submariner409
06-27-12, 10:17 PM
Yep ^^^. 100% coolant moves less heat and boils at a much lower temperature than the recommended 50/50 mix. The MAX concentration recommended by GM is 70/30 coolant/water.

Mj2
06-29-12, 04:26 PM
Thanks guys I'll get try my system Drained and filled with 50/50 today....my mechanic said it could be the thermostat... Any input on that?

Submariner409
06-29-12, 05:39 PM
Thermostat failure on these engines is rare, but not unheard of. If your mechanic is into the drain/fill procedure, a replacement is another 15 minutes labor and $12 parts cost. The proper thermostat is set to begin at 188 and fully open at 206.

While the mechanic is in there, have him/her remove the water pump drive safety shroud and check the belt tensioner pulley for smoothness and/or noise - it's preventive insurance.

Mj2
06-29-12, 11:03 PM
Brand new water pump and tensioner

Mj2
07-03-12, 01:21 AM
Added water, seems to be running ALOT cooler now........Thanks guys

Submariner409
07-03-12, 04:12 PM
I hope you added 50/50 coolant of whatever type was in there in the first place.............assuming that a proper fill was done along with the water pump and tensioner.

Your coolant reservoir has a FULL COLD legend and arrow molded into the coolant reservoir top/side. The proper level - COLD - is about halfway up n the reservoir. Never check or adjust coolant level with the engine warm or hot.