: Gmx550 again………..



Whosnext
05-15-12, 12:39 PM
Has anyone have there’s working and have Bluetooth and on-star working as well? (its all static)?
I installed it for the use of satellite tv which works great but lost BT and OS?
Customer service for them suxs, there saying unplug and plug back in?
is there another system that will bring AV into front screens?

ELUSIVE
05-15-12, 12:58 PM
If i remember correctly, you were going to pull it out and see if the static went away. Did you?
They told me the same thing. Unplug and plug back in. No joy.
I'm wondering if we just had defective GMX550 units.

Whosnext
05-15-12, 01:08 PM
If i remember correctly, you were going to pull it out and see if the static went away. Did you?
They told me the same thing. Unplug and plug back in. No joy.
I'm wondering if we just had defective GMX550 units.

That’s what I'm trying to figure out, I did not do pull it out yet till I know people are having no problems with there's.

chakde
05-15-12, 08:36 PM
I have it in one of my Escalade's with both OS and Bluetooth and works fine no static. It is in my 2011 ext.

Cadillac Cust Svc
05-16-12, 10:17 AM
ELUSIVE & Whosnext, are you planning to get in touch with the Customer Service representatives you spoke with to notify them that the plug-back-in method didn't seem to resolve the issue? If you call back to report your problems and are still experiencing issues after that, please let us know! I can appreciate how frustrating the static must be for you, so I hope the issue is resolved quickly.

Katie
Cadillac Customer Service

Whosnext
05-16-12, 12:02 PM
i did call them, they are saying something came unplugged or not plugged in all the way, will try this weekend abd let you know...
ELUSIVE & Whosnext, are you planning to get in touch with the Customer Service representatives you spoke with to notify them that the plug-back-in method didn't seem to resolve the issue? If you call back to report your problems and are still experiencing issues after that, please let us know! I can appreciate how frustrating the static must be for you, so I hope the issue is resolved quickly.

Katie
Cadillac Customer Service

Whosnext
05-22-12, 11:24 PM
Update. Removed radio disconnected and reconnected and everything works fine now..

bigtone1013
05-23-12, 03:43 PM
Thanks for update