: new here and need help!! 07 escalade remote stopped functioning properly



2f4st
05-09-12, 04:27 PM
I have a 2007 Cadillac Escalade and I have the remote door/trunk opener with the starter feature. Recently it stopped working properly. When the car sits for more than 5 minutes after turning it off, it wont work at all. If I go to the car and put the key and turn the lock it then all features on the remote work fine. Once the car is turned off and sits for about 5 minutes it then stops working until I open one of the locks manually or run anything manually on the car and then it works great again until turned off for about 5 minutes. The remote battery is fine and I checked the second spare remote and it does the same thing so I know its not the remote. Distance is not an issue as I am right next to the car. Any suggestions? Thanks for the help!!

pic of my truck
http://i333.photobucket.com/albums/m396/abzzzz23/escaladee.jpg

cadmanchris
05-09-12, 10:10 PM
Make sure that the remote door lock receiver has the latest software. There was a recall on the 07's to reflash the receiver with the latest software.

MrHolland
05-09-12, 11:22 PM
Great looking truck, I especially like the headlamps!!!!

Cadillac Cust Svc
05-10-12, 12:19 PM
Hi 2f4st,

I'm very sorry to see you've been experiencing this! If a fix cannot be found, I would definitely recommend visiting your dealership for a diagnosis. In the meantime, I would be happy to research your Escalade to see if there are any recalls on it (as cadmanchris suggested). Please feel free to send me a private message with your full name and VIN, and I can investigate.

Best,

Katie
Cadillac Customer Service

TAM79
05-18-12, 01:22 AM
This is interesting becasue I have an 07 EXT and I have the exact same problem. It works great after the key used to unlock the door. give it 5 minutes and nothing. I need help with this also!

Cadillac Cust Svc
05-18-12, 10:20 AM
Thanks for bringing this to my attention, TAM 79. As I told 2f4st above, I'm always happy to research your vehicle, so please feel free to send me an email anytime for further assistance!

Best,

Katie
Cadillac Customer Service

TAM79
05-18-12, 11:09 PM
katie,

Thank you I would email you but don't know how to from this forum. My email is mcneill5611@gmail.com. If you email me then I will send the information. Again thank you for your assistance.

Cadillac Cust Svc
05-21-12, 02:35 PM
Sorry for my late reply, TAM79, but I usually don't have office hours on the weekend and just got your reply today! I will send you an email shortly after posting this response.

Looking forward to working with you,

Katie
Cadillac Customer Service

TAM79
05-22-12, 08:22 PM
I must tell you that I spent some extra time and solved my problem. It was related to a fuse being blown. I replaced the #3 TRLR STOP LT (10A) from the fuse box under the hood and the AUX PWR (20A) in the fuse box under dash. All is working good now:-)

jjjv
11-07-13, 04:03 PM
A bit late to post to this thread but my 07 ESV did the same thing. remote worked fine for a minute or three after car was shut off, then after that the remote was completely nonfunctional , opened door with key, hit lock unlock button on door and then remote would work again for several minutes, close or far. .. Checked the fuses you replaced and none where burned out. Did the old disconnect negative battery terminal for 5 minutes and reconnect. Seems to have solved the issue.

Cadillac Cust Svc
11-08-13, 10:05 AM
A bit late to post to this thread but my 07 ESV did the same thing. remote worked fine for a minute or three after car was shut off, then after that the remote was completely nonfunctional , opened door with key, hit lock unlock button on door and then remote would work again for several minutes, close or far. .. Checked the fuses you replaced and none where burned out. Did the old disconnect negative battery terminal for 5 minutes and reconnect. Seems to have solved the issue.

Hello jjjv,

I am glad you were able to resolve your vehicle concern. I understand how this can be frustrating to deal with and I am sorry for any inconvenience. We are glad to have you part of Cadillac Owners! Gregory and I monitor the Cadillac forums and are here to assist with vehicle inquiries and concerns. If there is anything you would like to discuss with us we can be reached via private message or by email at socialmedia@gm.com.

Sincerely,

Laura M.
Cadillac Customer Care