: What happened? Stored 1996 Deville engine knock



floater
04-30-12, 01:47 PM
Hi folks looks like its time for my fist post.
The patient is a '96 DeVille and the problem is a coolant leak into one ( or more) cylinders. Now it gets interesting. In Oct '10 a rear brake line rusted through so the car has been sitting for one and half years while I decided if I would replace the brake lines or not. Last week I tore into the job replacing all of the lines from th M/C to the calipers. To do this I had dropped the gas tank and rear K frame. So now it is all back together with some fresh gas and when I start it there is loud banging from the engine ( sounds like a rod) so I shut it off right away and think about it for awhile. Deciding that I'll have to listen to where its banging to figure out what the problem is I start it back up. Now it's not really banging like before but knocking ( still sounds like a rod) so I go have a listen. Sure enough the knock is in the bottom back of the motor the motor is missing on a couple cylinders and the shop is turning into a sauna. The knock get less as it idles so I let it warm up and knock fades to a tap but its still missing on a couple. I shut it down and do a pressure test on the cooling system and show a slow internal leak, check the oil and it is now milky (had checked it before fire up and oil was normal).So now I'm looking for some help from the vast pool of knowledge here on the forum. Any body have any ideas as to what happened while this motor sat for so long. I really need your help!
Thank in advance, Floater

ternstes
04-30-12, 02:55 PM
Coolant has been sitting in one of more cylinders for over a year and a half? The milky oil probably trashed your main and rod bearings. It is time to pull the engine out and find out if it is still salvageable.

Faded Crest
04-30-12, 03:36 PM
:yeah:

That's what I thought as soon as I read it was sitting like that for that long. Sounds like you might need some bearings, maybe more. Might want to start with another engine.

Submariner409
04-30-12, 03:59 PM
Knock, milky oil and a long storage period: Small pool of coolant in one or more cylinders from head gasket seepage (1996). Start engine, crack one or more pistons or break rings = new engine.

RippyPartsDept
04-30-12, 05:19 PM
.... if you checked it before you started it up then possibly the oil and coolant were separated... i'm guessing that the coolant would float above the oil and that's why the dipstick showed only oil ...

i'm with sub... probably catastrophic failure ... but you'll probably have to open it up to tell for sure

floater
04-30-12, 07:50 PM
Thanks for the replies and opinions and I must admit I was very afraid that it was just what everyone says but..... This afternoon I got a couple 5qt. jugs of 5w-30 and a filter changed the sludge for fresh oil let it idle and the knock slowly became a tap and then went away. So I guess I got lucky with that but there is still a lot of moisture out the exhuast. The new oil became milky again after idling about 20 minutes it was at 212 degrees so it got shut off and drained the oil again. I should also mention that there was no coolant loss before it set. Thats the piece that really thows me, a coolant leak develops while the car is sitting?
Thanks again for all of your thoughts.
Floater

Faded Crest
05-01-12, 01:57 AM
Well congratulations on dodging a bullet! Sounds like there's hope. Does the engine leak at the midcase? If so, that would be an excuse to see what is going on in there.

floater
05-01-12, 09:45 AM
Faded Crest, thanks and if I understand your question the answer is, I think so. I forgot to mention in that last post that I pulled all of the spark plugs while the ugly oil was draining. Number 3 was the worst, it was wet, and number1 was damp so the leak must be in between them. The only things I know about this engine is what I've read here and from that I guess I have to think H/G for the leak. I still have a hard time thinking that the thing can start leaking sitting inside my shop! I'm going to run another jug of oil in it hoping to get the moisture out of the oil passages. If this is a H/G leaking I'm guessing the coolant seeped into cylinders 3 and 1, past the rings, down into the pan and sat under the oil until it was started the other day. This would mean rusty pitted rings and pistons= new engine like has been said. If that is the case I'll have to scrap the car, which I really don't want to do, so I'm hoping that I'm wrong about the H/G. The engine runs fine now, sounds great, but I need to find the leak. Any other ideas on this?

Thanks for the hlep, Floater