: OnStar RemoteLink App Not Working



ELUSIVE
04-17-12, 01:56 PM
Is anyone else having issues with the OnStar RemoteLink App not working properly?
This has worked on my iphone for quite some time but just in the past week or so when I try to refresh the data (gas remaining, range, tire pressures, etc), i get an error that says:

Unable to refresh data.
Unable to execute remote command. (200)

I am successful in the same app with locking and unlocking the car.
Any suggestions?

hcvone
04-17-12, 04:05 PM
Is anyone else having issues with the OnStar RemoteLink App not working properly?
This has worked on my iphone for quite some time but just in the past week or so when I try to refresh the data (gas remaining, range, tire pressures, etc), i get an error that says:

Unable to refresh data.
Unable to execute remote command. (200)

I am successful in the same app with locking and unlocking the car.
Any suggestions?

I just updated my trucks a few minutes ago, took longer than normal but is correct. Try rebooting your phone would be my suggestion

2007XTSDub
04-17-12, 04:12 PM
Mine works normal.
:rolleyes:

ELUSIVE
04-17-12, 05:29 PM
Tried the following:
1) Rebooting the phone
2) Unregistering the device and then re registered it with my onstar login
3) Installed the app on another Apple device

I still get the same error on both devices.
I'm assuming this has something to do with my onstar in the vehicle. Is there anyway of resetting it?

Thanks!

2007XTSDub
04-17-12, 06:31 PM
Hit onstar button in vehicle. Talk to them

patmack
04-19-12, 11:12 AM
Im having the same issue with my iphone 4
Unable to refresh data.
Unable to execute remote command. (200)

MrHolland
04-19-12, 12:35 PM
Same issue for me too, android.

ELUSIVE
04-19-12, 01:22 PM
Well I'm glad i'm not the only one.
I'm about 2000 miles away from my vehicle right now, but when i get home tomorrow i'll try to hit the onstar button.

----------

I actually just tried refreshing it again and this time it worked.
First time in about 10 days it has worked.

MrHolland
04-19-12, 01:26 PM
Wow, mine just worked too. First time in 8 days

roadog1aj
04-19-12, 02:07 PM
Heck, I can't even install this app onto my tablet. The Apps Market says it's not compatible with my Acer Iconia Tab A100. Kinda bummed, but maybe Onstar will post a revision sometime that allows the app to work on my tablet. I'm running Android Honeycomb version 3.2. Not huge issue, but sure would love to play around with this app on my tablet!!

hcvone
04-19-12, 03:31 PM
Still working today on all my trucks

ESCALADE132
04-19-12, 09:00 PM
What year models does this app work on? And is it Escalades?

MrHolland
04-19-12, 10:48 PM
2010 was first year for Escalade.

cosorio
04-20-12, 02:07 AM
Just remote started from my iphone. My car is running so mine works as usual.

Cadillac Cust Svc
04-20-12, 02:03 PM
I'm sorry to hear about the RemoteLink concerns you all have been experiencing! If any of you are still having issues, please send me your name, contact information, and VIN via private message or email (Katie_Lucile@gmexpert.com).

Best,

Katie
Cadillac Customer Service

ELUSIVE
04-21-12, 08:15 AM
Just remote started from my iphone. My car is running so mine works as usual.

Remote start was working for me all along. It was the updating vehicle information that didn't for about 10 days. All is good now.