: Tpms help



howanicm
04-16-12, 05:10 PM
I recently had my left rear sensor die. I swapped it out and did the reprogram.procedure and it worked on the dead sensor but reset all of them( they all showed --- on the dash) then only the lf and rr sensors came back on. I tried again starting w/ lf then rf then rr then lf like the FAQ says but the horn dosent honk on sensors that have a read out on the screen. Any help would be appreciated. I would like to be able to get the car sideways again without stability control trying to help me gain recovery. Thanks

Andringa
04-17-12, 05:57 PM
The horn should honk for every sensor.

When programming them, the sensors should trigger on an increase or decrease in pressure. Last time I switched tires mine were being a little finicky, but seemed to work better when adding air if I remember right. You could give that a try.

Just make sure to recheck your pressure after you get the sensors programmed.

howanicm
04-17-12, 09:56 PM
Do you have to do the let air out put air in procedure for sensors that are already working? I got the horn to honk on the ones that shot (---) but not the ones that have a psi reading on the screen.

Andringa
04-18-12, 05:53 PM
If one position is working and other positions are not working, then I would blame the sensors in the wheels that are not working.

Here is a link to the TPMS relearn procedure if you haven't read it.
http://www.cadillacforums.com/forums/2004-2007-cadillac-cts-v-general/206777-tire-pressure-saying-front-left.html#post2321378

howanicm
04-18-12, 06:54 PM
I followed that procedure. The sensors with an actual psi reading do not honk when i let air out. It only honks for sensors reading (---) thanks

cawengr
04-18-12, 08:41 PM
I do my sensors every time I switch from summer to winter wheels and tires. I do all the wheels and it takes a good 30 seconds of letting air out of every tire in succession. You need to do the procedure for the whole set, just continue to let air out until the horn beeps, it seems like an eternity while you are doing it.
I have not had any issues doing it though.

howanicm
04-19-12, 12:38 AM
I do my sensors every time I switch from summer to winter wheels and tires. I do all the wheels and it takes a good 30 seconds of letting air out of every tire in succession. You need to do the procedure for the whole set, just continue to let air out until the horn beeps, it seems like an eternity while you are doing it.
I have not had any issues doing it though.
Maybe that is where i am having the issue. I thought i only had to let air out for 3-5 seconds. I will try again. Thanks for the heads up!

Larimer
04-19-12, 11:15 AM
Worked for me letting air out for 5 seconds and just waiting. All 4 honked for me.

howanicm
04-19-12, 10:22 PM
Worked for me letting air out for 5 seconds and just waiting. All 4 honked for me.

How long did u wait?

Larimer
04-20-12, 07:41 PM
less than 30 seconds.

howanicm
04-20-12, 08:44 PM
Hmm dont know why mine wont work? I start on the drivers side front and let air out for about 30 seconds.

CadzillaTN
04-21-12, 05:59 AM
Hit both buttons for the initialization honk, and when you do each wheel, you only have to let a small burst of air out, just one full second at most, then wait...if you don't have any issues, it will honk..sometimes it takes 15-20 seconds to register per tire..