: site is loading sloooooooooooooooow tonight



CTSV_Rob
03-05-12, 10:02 PM
That is all.

Submariner409
03-06-12, 11:57 AM
Yep ^^^^ I finally gave up at around 9:30.

MacMuse
03-06-12, 09:25 PM
Ahh, that explains why it got quick at 9:35.

CTSV_Rob
03-07-12, 11:29 PM
time zone confusion...

Submariner409
03-15-12, 11:37 PM
Tonight - 03/15 - at 1030 EDT - this site is impossibly slow, Cleared out, repaired connection, cleared cache, logged out and in - no good.

Let me look at the list of stuff that loads slowly or hangs up...................hang on................

Won't work - timed out twice. Good night.

Ranger
03-16-12, 12:14 AM
Strange. I've had no problem tonight.

JimmyH
03-16-12, 02:19 PM
It's been a little slow for me this morning. Nothing terrible. But definitely slower than usual.

Ranger
03-16-12, 04:48 PM
Slow this afternoon.

Submariner409
03-16-12, 05:28 PM
This is beyond ridiculous this afternoon. It has taken me 5.6 minutes to open the site, log in, and get to this thread/post reply. The sheer number of high speed tabs at the lower left of my screen "waiting for www.cadillacforums.com" and some sort of interspersed "loading xxxxxxxdatafromxxxxxads" is awesome - in the real sense of the word. I have cleared caches, done disc cleanups, restarted twice, done quick scans for malware and tried to log in but got repeated server timeout windows - and this is not only on XP SP3 - it's on 7 and Vista (the new PC and a 2 year old Toshiba satellite).

Now to click the Post Quick reply.............

RippyPartsDept
03-16-12, 06:20 PM
the internet is slow/congested due to march madness traffic ... we will hear about this in various news outlets when the numbers come in eventually but i bet this year online viewing of march madness makes record traffic

Submariner409
03-16-12, 06:33 PM
It's slowly coming back to its usual speed at 5:30.

Chris, there's a guy in Deville that may want plugs and wires for a '97.

RippyPartsDept
03-16-12, 06:48 PM
i'm just heading out for the day... busy night but i'll be working tomorrow ... direct him to my email or tell him to call tomorrow

thx sub

----------

and yeah, site's snappy now actually

ThumperPup
03-16-12, 08:11 PM
been going slow for me for the past 2 hours since i have been home but just started speeding up a few moments ago butnot much just slowly speeidng up

smackdownCTSV
03-16-12, 09:27 PM
+1! It's very slow at loading. It's not the internet, just this site.

Ranger
03-16-12, 09:47 PM
Still slooooow this evening.

MacMuse
03-16-12, 11:33 PM
It's a different kind of slow. Sluggish. Trouble at hosting facility instead of the server perhaps.

hueterm
03-17-12, 12:33 AM
It seriously sucks...using the Android app is nearly impossible. Firefox on PC isn't much better...

Submariner409
03-17-12, 03:15 PM
Today is truly pathetic - extremely long load times with a constant stream of "waiting for............, "connecting to..................", loading..............", "transferring data.................", "waiting for.................", "connecting to......................" "mediaplex.......", "waiting for...............", "transferring data.................." - and on and on and on.

Something was done to this entire site 36 - 48 hours ago and it has made things............... frustrating to say the least.

Faded Crest
03-17-12, 04:00 PM
Has anybody else noticed that this site has been excruciatingly slow for the past few days? Or is it just me? I can pull everything else up quick but Cadillacforums.com is slow as death for me. Just curious.

orconn
03-17-12, 04:24 PM
Yeah, I've noticed the site has been very slow for the last few days. Thought it was heavy volume or just Spring fever!

Submariner409
03-17-12, 05:07 PM
Getting worse by the hour - multiple server timeouts, 2 -3 minute post times, endless "waiting for" and "downloading" messages.

Submariner409
03-17-12, 05:15 PM
You might want to find the Forum: Site news, feedback, questions and suggestions. Down at the bottom of this main Forums page of Discussions.

Lord Cadillac
03-17-12, 05:39 PM
Nothing has changed but new ATS and XTS curious traffic. I made an announcement that a new server is on the way. Has anyone seen it?

Submariner409
03-17-12, 06:03 PM
Sal, Some of us need info posted in big, red crayon...............Thanks.

Lord Cadillac
03-17-12, 06:09 PM
Sal, Some of us need info posted in big, red crayon...............Thanks.

It's not your fault. The announcement only lasted a few days. And it did tend to blend in with everything else. In any event, a new server is on the way. :)

Submariner409
03-17-12, 07:59 PM
Straight question: How much is a new server - a GOOD one ???

----------

Something happened to the site within the last 15 minutes - back to speed................

Ranger
03-17-12, 10:46 PM
You are not alone.

ThumperPup
03-18-12, 01:02 AM
its been going damm slow most all afternoon
actualy just started to pick up a bit for me as soon as i came in this section of the forum a few moments ago lets see how it keeps up

MacMuse
03-18-12, 10:32 AM
Depending on options, anywhere from $3K-$10K. Yep, real money.

CTSV_Rob
03-18-12, 09:25 PM
Wow, worst I have seen it in a long time. Screen goes black while loading next thread.

I know IE probably isn't the best browser but it's livable most of the time. Even moving the cursor is painfully slow, wow.

So when are you planning to roll out the new server? If it is within the next couple of days I may just stay off the forum until then. I know I'm nobody and that was in now way meant as a threat but it is painful to post now.

----------


Depending on options, anywhere from $3K-$10K. Yep, real money.
$3K on the low side? I would have expected it to be much higher than that, even for the minimum. Servers have really droppped in price over the years, good for people trying to make things better like Sal.

MacMuse
03-18-12, 10:09 PM
Small servers targeted for supporting a single application can run that cheap. I presume this one is on the mid to high end of the spectrum.

Ranger
03-18-12, 11:20 PM
It is excruciatingly slow tonight. :banghead: Dial-up would be an improvement. It's beyond useable. I'll try back in the morning.

ThumperPup
03-19-12, 01:38 AM
I am with Ranger on this i think Dial up back to 1996 with AOL would be faster lol

CTSV_Rob
03-19-12, 02:43 AM
It is excruciatingly slow tonight. :banghead: Dial-up would be an improvement. It's beyond useable. I'll try back in the morning.

Lol, you would know. When did you make the switch?

CIWS
03-19-12, 08:49 AM
Just had a request time out. So I ran a Trace. Here it is from hop 3, notice 14.

3 11 ms 7 ms 9 ms G3-1.DLLSTX-LCR-07.verizon-gni.net [130.81.107.5
0]
4 10 ms 9 ms 9 ms so-6-2-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81
.28.208]
5 10 ms 9 ms 9 ms 0.xe-8-1-0.BR1.DFW13.ALTER.NET [152.63.2.145]
6 10 ms 9 ms 9 ms xe-4-1-0.er2.dfw2.us.above.net [64.125.13.25]
7 11 ms 9 ms 9 ms xe-3-1-0.cr2.dfw2.us.above.net [64.125.30.98]
8 38 ms 37 ms 59 ms xe-3-1-0.cr2.ord2.us.above.net [64.125.31.77]
9 73 ms 74 ms 72 ms xe-0-1-1.mpr2.den1.us.above.net [64.125.24.57]
10 77 ms 74 ms 75 ms xe-1-0-1.mpr1.den2.us.above.net [64.125.24.54]
11 77 ms 77 ms 77 ms 209.66.115.182.t01440-04.above.net [209.66.115.1
82]
12 75 ms 73 ms 73 ms 208-42-224-173.static.data393.net [208.42.224.17
3]
13 74 ms 74 ms 74 ms rtr-dc-dist-a.v12.colo.data393.net [208.42.224.4
2]
14 * * * Request timed out.
15 87 ms 117 ms 87 ms server3.madisonross.com [205.209.50.164]

Trace complete.

Submariner409
03-19-12, 10:51 AM
I keep seeing a "mediaplex" address creep in there between the "waitingforcadillacforums.com" and "transferringdatafrom....................."

ThumperPup
03-19-12, 12:48 PM
im finding out that its not as slow using the mobil app on the phone
as its very slow lagging here on the PC

i didnt read where it said whats going on but is there a issue with the server ?
or is maybe Sal working on something els i know
last time there was a server issue
i think the reason it was lagging was cause he was working on GM social also around that time

JimmyH
03-19-12, 01:50 PM
I too have noticed browsing from my phone is much faster than the computer the last few days.

Lord Cadillac
03-19-12, 03:17 PM
Wow, worst I have seen it in a long time. Screen goes black while loading next thread.

I know IE probably isn't the best browser but it's livable most of the time. Even moving the cursor is painfully slow, wow.

So when are you planning to roll out the new server? If it is within the next couple of days I may just stay off the forum until then. I know I'm nobody and that was in now way meant as a threat but it is painful to post now.

----------


$3K on the low side? I would have expected it to be much higher than that, even for the minimum. Servers have really droppped in price over the years, good for people trying to make things better like Sal.

You're not nobody! :p And I feel your pain. The site is so slow it's unbelievable. Even in the back end of vBulletin where there are no ads - it's the same. Painfully slow. I'm still working on getting the new server setup and in place. I'm really hoping for some time this week. Unfortunately, I can't buy a server and keep it in my home to run the site :p so I have to rent and colocate.


Small servers targeted for supporting a single application can run that cheap. I presume this one is on the mid to high end of the spectrum.

The server we have now was top of the line several years ago and the one we're getting is top of the line now... It cannot come soon enough.


Just had a request time out. So I ran a Trace. Here it is from hop 3, notice 14.

3 11 ms 7 ms 9 ms G3-1.DLLSTX-LCR-07.verizon-gni.net [130.81.107.5
0]
4 10 ms 9 ms 9 ms so-6-2-0-0.DFW01-BB-RTR1.verizon-gni.net [130.81
.28.208]
5 10 ms 9 ms 9 ms 0.xe-8-1-0.BR1.DFW13.ALTER.NET [152.63.2.145]
6 10 ms 9 ms 9 ms xe-4-1-0.er2.dfw2.us.above.net [64.125.13.25]
7 11 ms 9 ms 9 ms xe-3-1-0.cr2.dfw2.us.above.net [64.125.30.98]
8 38 ms 37 ms 59 ms xe-3-1-0.cr2.ord2.us.above.net [64.125.31.77]
9 73 ms 74 ms 72 ms xe-0-1-1.mpr2.den1.us.above.net [64.125.24.57]
10 77 ms 74 ms 75 ms xe-1-0-1.mpr1.den2.us.above.net [64.125.24.54]
11 77 ms 77 ms 77 ms 209.66.115.182.t01440-04.above.net [209.66.115.1
82]
12 75 ms 73 ms 73 ms 208-42-224-173.static.data393.net [208.42.224.17
3]
13 74 ms 74 ms 74 ms rtr-dc-dist-a.v12.colo.data393.net [208.42.224.4
2]
14 * * * Request timed out.
15 87 ms 117 ms 87 ms server3.madisonross.com [205.209.50.164]

Trace complete.

So what does that mean? I wish I were a server admin myself...


im finding out that its not as slow using the mobil app on the phone
as its very slow lagging here on the PC

i didnt read where it said whats going on but is there a issue with the server ?
or is maybe Sal working on something els i know
last time there was a server issue
i think the reason it was lagging was cause he was working on GM social also around that time

GMSocial is on another server. The server this site is on is dedicated to ONLY Cadillac stuff... Cadillac Magazine and our Cadillac ATS social network are on here as well - but they get very little traffic.

JimmyH
03-19-12, 03:32 PM
So what does that mean? I wish I were a server admin myself...

that's the path his request takes from his ISP to your server (I believe he left out the first two connections for privacy reasons)

It shows you how convoluted the path from your computer is to the websites we all wish to connect to. Point being, there was no lag anywhere until it got to cadillacforum's server.

Lord Cadillac
03-19-12, 04:38 PM
Thank you for the explanation, Jimmy...

RippyPartsDept
03-19-12, 04:39 PM
i saw the notification of the new server but expected it to stay up longer ...

Submariner409
03-19-12, 05:38 PM
This slowdown occurred between 3.5 to 5 days ago - it was sudden, not gradual. Watching the convoluted addresses needed to get past "waiting for cf.............." and "connecting to cf............' there's a new one, and it has to do with an address containing "mediaplex................."

Right now the whole site is painfully slow - timeouts, page reloads, "try again", server is too busy.

ogbuehi
03-19-12, 05:44 PM
Anybody using tapatalk? I haven't noticed any slowdown at all.

Lord Cadillac
03-19-12, 06:42 PM
This slowdown occurred between 3.5 to 5 days ago - it was sudden, not gradual. Watching the convoluted addresses needed to get past "waiting for cf.............." and "connecting to cf............' there's a new one, and it has to do with an address containing "mediaplex................."

Right now the whole site is painfully slow - timeouts, page reloads, "try again", server is too busy.

We took the site offline a little while ago to do a hard reboot. Did that make ANY difference? The Mediaplex stuff is from an ad network that's been running here for awhile now. If people are consistently waiting for it, I can contact the company to see if anything changed over the past several days...

Submariner409
03-19-12, 08:01 PM
I just ducked back in at 6:56 EDT. This post is the first since waiting for the main, login, Forums, and Site pages to load.

OK - I clicked on the "submit reply" at 7:01. The connection and post showed up at 7:03 (computer times).

EDIT: At 7:29 EDT - Maybe, just maybe a litle bit faster loading for the basic main pafge and a mo0del forums page. get to an individual thread and try to reply to someone's question and it's slow - very slow. Two timeouts trying to answer a guy up in Seville. Clicked this at 7:31 -

CTSV_Rob
03-19-12, 10:23 PM
Had to watch the Quick reply box slowly build itself. Just checking in and it is moving so slow I will be out for the night.

Any updates on whent he new server will be installed?

Current time is 6:22 PM, PDT (GMT-7). Taking at least 15 minutes to edit this post, don't make any mistakes.

sfv41901
03-19-12, 10:28 PM
Wow.....I don't think I've ever seen it this slow.

ThumperPup
03-19-12, 10:55 PM
Tool me 20 to 30 seconds to get into this thread from the Mobil app
Just now
And at same time trying to get into it from the pc and it's now been 3 minutes and not even past the mane page yet

Ranger
03-19-12, 11:09 PM
We took the site offline a little while ago to do a hard reboot. Did that make ANY difference? The Mediaplex stuff is from an ad network that's been running here for awhile now. If people are consistently waiting for it, I can contact the company to see if anything changed over the past several days...
Nope. It's all but unusable Sal.

RippyPartsDept
03-20-12, 12:09 AM
seems ok now... i think

----------

yeah... it's loading and posting pretty good now

jeffc83
03-20-12, 12:12 AM
seems ok now... i think

----------

yeah... it's loading and posting pretty good now

MUCH better now! Finally...

ThumperPup
03-20-12, 01:15 AM
came back onto the PC thinking ok it will take an hour to load this page and wow after 10 seconds im in lol

sfv41901
03-20-12, 01:36 AM
Yeah.....load time seems a lot better now. Thx

Lord Cadillac
03-20-12, 03:02 AM
Exactly how "back to normal" are we talking here? Some changes were made and if I can gauge just how much speed has improved, it'll be really helpful.

Stingroo
03-20-12, 09:40 AM
Seems like it's fine now. I haven't experienced any slowdown this morning.

We'll see what happens when we hit peak hours though. 7-9am isn't exactly the busiest time on the Intertubes.

Submariner409
03-20-12, 10:00 AM
OK - Logged in at 0855 EDT. Rapid is not the word -

Watching the the various links and loads as they go by, compared to yesterday there are more familiar scripts and images loading instantly - tags bluekai, madisonross, googleapps, several others show up, while yesterday the sequence was as previously posted: waiting, connected, transferring, mediaplex, waiting, transferring, and so on until timeout.

I'll click submit now (9:00) - - - - - - Immediate post time - less than 10 seconds, total from click to the lttle green load wheel stopped grinding (Firefox).

RippyPartsDept
03-20-12, 10:12 AM
Yeah seems to be pretty normal today ... last night when i posted it seemed actually faster than normal

i thought sal might have found the turbo button or something

Ranger
03-20-12, 11:23 AM
I don't know what you did Sal, but it worked. Back to normal, as in like it was before the slow down. Almost instantaneous responses. :thumbsup:

Lord Cadillac
03-20-12, 11:55 AM
Thanks, guys. So far it still seems good to me as well. Let's see how things are over the course of the day. Any input here would be greatly appreciated. The new server is still on order as our CPU usage is up higher than normal for the past few months and the admin keeps telling me it's getting too much traffic for the site to work as it should.

JimmyH
03-20-12, 03:15 PM
Just loaded 10 tabs, took about 15 seconds.

Yesterday, I loaded 10 tabs, it took half of them over a minute, the others said "could not connect"

much better now :thumbsup:

RippyPartsDept
03-20-12, 05:17 PM
Just loaded 10 tabs, took about 15 seconds.

Yesterday, I loaded 10 tabs, it took half of them over a minute, the others said "could not connect"

much better now :thumbsup:

:yeah:
i was just going to make a similar post

sfv41901
03-20-12, 05:35 PM
I was on the verge of doing a :banghead: yesterday.....now I'm on :cloud9:

Lord Cadillac
03-20-12, 05:41 PM
Thanks, guys! I'm glad to hear it's working much better now...

MacMuse
03-20-12, 09:29 PM
Just had a request time out. So I ran a Trace. Here it is from hop 3, notice 14.

...
14 * * * Request timed out.
15 87 ms 117 ms 87 ms server3.madisonross.com [205.209.50.164]

Trace complete.

that usually means that the device responding at that hop is configured to be secretive and not identify itself. It refused to respond to the traceroute packet targeted at the that link in the chain of systems between you and the final destination.

CTSV_Rob
03-21-12, 07:23 PM
You're not nobody! :p And I feel your pain. The site is so slow it's unbelievable. Even in the back end of vBulletin where there are no ads - it's the same. Painfully slow. I'm still working on getting the new server setup and in place. I'm really hoping for some time this week. Unfortunately, I can't buy a server and keep it in my home to run the site :p so I have to rent and colocate.
Thank you for the reply and it seems to be much faster now! I was wondering if it had to do with my subscription expiring... :) I will try to get it renewed tonight.

Whatever you did has made a world of difference and thank you for taking a look into it Sal.