: IPhone woes



Rule12b
01-03-12, 11:40 AM
I bought a female-male ipod extension cord to allow me to keep my iPhone out of the console but still play music from it. Unfortunately, even with the GM cord connected to it it will not recognize my iPhone or my ipod nano. Has anyone had success with an extension cord and their apple device?

Rock1
01-03-12, 11:47 AM
I bought a female-male ipod extension cord to allow me to keep my iPhone out of the console but still play music from it. Unfortunately, even with the GM cord connected to it it will not recognize my iPhone or my ipod nano. Has anyone had success with an extension cord and their apple device?

I tried several options to get that damn thing to run other then that 2 inch GM cord and no dice. Sucks pretty bad IMO. So I just went the route of downloading the music I want in MP3 to CD then just copied that to the HD in the car and just swap every few weeks or so. PITA but better then nothing.

SoCalCTSV
01-03-12, 12:28 PM
I just ran the cable from the headset to the 3.5MM plug in the console and used the AUX.

RippyPartsDept
01-03-12, 12:51 PM
i seem to recall a thread from last summer where a few forum members ran into a bunch of low quality apple extension cables

they did eventually find one that worked ... i'm pretty sure it was the more expensive one out of the bunch that they had tried all the cheapest ones didn't work

(at least that's how i remember it... i could be totally wrong... to be sure you'd have to dig up that thread)

cvs
01-03-12, 02:14 PM
Bought this one and it works fine

http://www.ebay.com/itm/220890887051?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649#ht_1564wt_1144

JOEYCTS-V
01-03-12, 03:37 PM
You need one with a 30 pin connector for it to work.

Rule12b
01-03-12, 05:14 PM
You need one with a 30 pin connector for it to work. I just ordered one. Thanks for all the help guys.

EVIL_C5
01-03-12, 05:28 PM
I have a 3.5 mm extension as well as a USB extension and mine works fine laying in the seat. Looks ghetto as fugg though.

sapugh
01-03-12, 05:42 PM
I am using this one http://www.amazon.com/gp/product/B003N3GRCQ/ref=oh_o00_s00_i00_details fulfilled by Amazon so prime counts. Works great, just attach it to the stock cable, also it is black, Expensive but works

http://farm8.staticflickr.com/7032/6589329135_caa030caf5_b.jpg (http://www.flickr.com/photos/72718693@N02/6589329135/)
Untitled (http://www.flickr.com/photos/72718693@N02/6589329135/) by monsttr (http://www.flickr.com/people/72718693@N02/), on Flickr

thebigjimsho
01-03-12, 06:54 PM
I do wish Cadillac notched the console lid so you didn't pinch your wires...

EVIL_C5
01-04-12, 07:34 AM
I do wish Cadillac notched the console lid so you didn't pinch your wires...

aint that the ever loving truth!

FLTRI
01-04-12, 02:45 PM
I do wish Cadillac notched the console lid so you didn't pinch your wires...

Run the cable backward and exit near the hinge. The gap is bigger there, and it doesn't pinch the cable...

Here's the link to a thread I started on an extension cable that works perfectly. It'll even allow FFD and give you the song info using Pandora:

http://www.cadillacforums.com/forums/2009-cadillac-cts-v-general-discussion/241043-extension-cord-ipod-iphone.html

Just checked with the seller and he's still got a bunch. Highly recommend...

SRTVIPER03
01-04-12, 03:12 PM
I use one that plays just fine but won't charge the phone.....30 pin connector but no juice!

FLTRI
01-04-12, 03:16 PM
I use one that plays just fine but won't charge the phone.....30 pin connector but no juice!

That's odd, my charges just fine. Defective, maybe???

JOEYCTS-V
01-04-12, 04:47 PM
My 30 pin from eBay charges too.

RippyPartsDept
01-04-12, 04:58 PM
i just bought one... can't pass up that price!

RippyPartsDept
01-18-12, 04:16 PM
just to update on my purchase ... it doubles the length that i can get... looks and feels to be much tougher (the cable is twice as thick and the ends are much bulkier)

everything works fine ... i just wish apple would make their cable that long ... oh well

btw, i bought the one in post #5 ... i just realized that i didn't specify what exactly it was that i was responding to