: 95 sedan shuts down while driving



Lamar95sedan
12-29-11, 10:45 AM
I replaced fuel filter, full tune up, distributor and rotor, igntion control module, fuel perculator, fuel pump pressure is good...why does it shut down during driving without a sign of problems, then 5 minutes to a hour later it starts, as if she was just sleeping...help!

aeronca36606
12-29-11, 04:23 PM
Pull the trouble codes when it quits. This may tell you exactly what is happening. See the Sticky at the top of the forum to see how it is done. If you post the trouble codes make sure you post the code discription with the code.

Sevillian273
12-29-11, 05:19 PM
4.9L or Northstar?

Does it crank after it dies, or nothing at all when you turn the key?

Did you use the supplied grease when installing the ignition module?

Sounds like the problem is heat related. Could also be a marginal ignition coil and/or distributor pickup coil. First thing I would do (if it cranks) is check for spark when the no-start problem is occurring. Usually when an engine just quits w/o any hesitation/sputtering, it is a no-spark issue. The cheapest way to check is to spray starting fluid in the throttle body and see if it fires. No fire = no spark.

brougham
01-02-12, 04:11 PM
THe way it shuts down is one of things that happens when the cam sensor in the distributor dies. But that usually gives a code.

Sevillian273
01-02-12, 04:26 PM
A bad cam sensor won't shut down the engine, but it will set an E041 and it will cause it to run very rough. The cam sensor is responsible for the timing of the fuel injectors. Now, what WILL kill the engine (among other things...) is a bad distributor pickup coil which can be tested with a digital volt/ohm meter. OK range is 500 - 1500 ohms.

I drove my Seville for 11 months with no cam sensor input. It was HELL. It was my first post here and is the sole reason I joined this forum.