: ESV Wouldn't Start!!



krieghoff
12-11-11, 09:08 PM
I stopped to get gas. When I tried to start it the key just turned and the lights went out but it didn't do anything.

On the 3rd try it started. When I got home I tried it twicw and it started ok.

Has this happened to any of you?

Thanks for help in advance!

hdmech
12-11-11, 09:30 PM
This happened to me a few times and after reading some threads on the forum alot of owners have discovered problems with the factory crimp on the battery terminal cables. It's kind of hard to diagnose because visually they look fine but the crimp can be weak and the connection becomes compromised. Luckily I discovered mine because mine did the exact same thing at a fuel stop , I got out and twisted the ground cable on the battery side and it started up. The positive side can do the same it causes all sorts of warnings and error messages to go off as well if the connection gets interrupted as your driving down the road. Hope this helps.

SouthernCaddy
12-12-11, 09:05 AM
Yep that is where I would start

hcvone
12-12-11, 09:07 AM
As said could be a battery issue, cable issue, have seen issues when not 100% in park, looks like it's in park but a touch of the shifter would allow starting.

Cadillac Cust Svc
12-12-11, 11:59 AM
I would start there as well. Your local GM dealer will be able to diagnose this for you as well. Keep us updated.
Breanne
Cadillac Customer Service

krieghoff
12-12-11, 12:11 PM
I am going to work on it today and see what I can find. I hope it so I don't have to worry about.

Thanks guys