: New to me 2007 EXT. A few pics and couple questions. Heated seat?



92nsx
12-11-11, 11:09 AM
Well this past week I pick up my self my first truck, 2007 blk on blk EXT to keep my 04 V company in the garage. When I bought it they told me one of the rear parking sensors was bad. A quick trip to eBay and 55$ I replaced the sensor and now is good to go. The dealership wanted $350 for it!!!!!

The other issues 2 issues I found once home, the oil pan is leaking a little and the drivers heated seat don't work :( . I have been researching the heated seat issue and seems pretty common. Only I have not pin pointed why.

Turn it on (both bottom and upper) it dose the "turns off after 30 seconds. I unplugged the adjustable pedals position (as part of GM's trouble shooting) but same issue with it not working. I can hear the relay clicking on then off after being on for 30 secs. If I turn on just the upper it dose not time out, but also doesn't heat. The ventilated part works just fine, and the passenger seat everything works just fine heat and ventilation.

So I'm guessing the CCSM is just fine?? Ideas, thoughts?? Maybe the heating elements are burnt out on the drivers seat??? Any other ideas, harness's to check, pics of where or what to check?? I know the drivers seet have been replaced twice by GM according to the service records at the dealership.


Well on to a few pics

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/imagejpeg_2_23.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0024.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0025.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0029.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0033.jpg


Over all it is in Excellent shape! The rear pouches on the front seat backs were a little pulled out (guessing form the previous owner jamming the head phones into it) But I was able to pull them off and re-staple the leather. A few pics for other members reference

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0037.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0036.jpg

http://i212.photobucket.com/albums/cc231/92nsx/2007%20Escalade%20EXT/IMAG0038.jpg

92nsx
09-24-12, 02:13 PM
Just wondering if anyone else has seen this.

From above post:

The drivers heated seat don't work :( . I have been researching the heated seat issue and seems pretty common. Only I have not pin pointed why.

Turn it on (both bottom and upper) it dose the "turns off after 30 seconds. I unplugged the adjustable pedals position (as part of GM's trouble shooting) but same issue with it not working. I can hear the relay clicking on then off after being on for 30 secs. If I turn on just the upper it dose not time out, but also doesn't heat. The ventilated part works just fine, and the passenger seat everything works just fine heat and ventilation.

So I'm guessing the CCSM is just fine?? Ideas, thoughts?? Maybe the heating elements are burnt out on the drivers seat??? Any other ideas, harness's to check, pics of where or what to check?? I know the drivers seet have been replaced twice by GM according to the service records at the dealership.



Harness to ccsm in NOT burnt. All connections are tight (by what I can feel). And the heated drivers seat worked for 2 random days then when back to being dead.

Ghost Deany
09-24-12, 03:50 PM
try cleaning the connectors of the actual heated/cooled fan unit under the seat. My driver seat is always fine, sometimes when the passenger seat gets moved all the way up and and raised, the wires seem to act up, then i have to mess around with the wires to get it working again, and then its fine. Make sure all the connectors are nice and tight