: Does anyone else have trouble with this site?



inspectorudy
10-23-11, 08:22 PM
I like to come to this site but when I go to read comments I usually get a not responding warning after about two minutes of a green "Done" bar. I can log on to the site ok and write a new thread but not reading comments especially if there is more than one page. Any ideas?

stevec5375
10-23-11, 08:57 PM
What browser and version are you using?

C&C
10-24-11, 06:13 AM
I switched from Internet Explorer to Google Chrome and the difference is remarkable.

inspectorudy
10-24-11, 12:56 PM
I am now using chrome and it works like a charm! I cannot believe that IE8 causes so much trouble. I tried IE9 and it was so bad I had to go back to IE8.

11RavenBlack
10-25-11, 10:59 AM
I use IE 8 with no problems whatsoever.

:pow-mia: Never Forget

PJ1520
10-25-11, 02:09 PM
Yes. I have IE 8 and this website is the only one I have problems with.

PJ

JimmyH
10-25-11, 03:28 PM
IE is pretty bad with this forum. Firefox and Chrome work great.

inspectorudy
10-28-11, 05:12 PM
I downloaded Chrome and keep it as a favorite so I can come to this site without problems. Even then the searching circle will stay displayed far longer than other sites even when using Chrome. I think this is what happens when there are too many items to display and not letting the site be used while the search is still going on. Some sites let you start using them even while the download is not complete.

stevec5375
10-28-11, 06:03 PM
It's probably all the ad servers they're connected to causing delays.