: Hello



Nine8sts
10-30-04, 01:21 PM
Hello Everyone,

I have a 98 STS that had begun to vibrate in the front end. I have replaced the brakes, turned rotors, new tires that I just had balanced again. I believed that the rotors may have been the issue but the car vibrates even when the brakes are not being used. Though not continually. Any suggestions on what I should check from here? Any help will be appreciated.

Leloz
10-30-04, 02:34 PM
Bent wheel? How about the suspension components?

CADDYBLACK99
10-30-04, 03:15 PM
Did you get a 4-wheel alignment when you replaced the tires?

Adam
10-30-04, 04:10 PM
if it is none of those things then it could be your transmission. welcome to the forum :welcome:

Nine8sts
10-30-04, 04:20 PM
Thanks!

I was hoping something a bit more simple and cost effective... maybe cv joints or something of that nature. Those, I would tackle, however, if it is a transmission issue... well... off to the dealer I would go. Looks like I may have to do that to determine what is going on anyhow. Let me know if you have any other ideas. Thanks again.

Nine8sts
10-30-04, 04:24 PM
:confused: Hmm.. good suggestion. When I purchased the car some years ago, it did have a wheel with a "scuff" on it. However, this just started recently and seems to be getting worse as time goes on.

Nine8sts
10-30-04, 04:29 PM
Another good suggestion. I didn't get a 4 wheel done when I purchased the new tires. It's just odd to me that it has started small, then gotten worse. Almost like something is worn.