: NEW to this site....OH and a Headlight Problem as well!



jv0621
10-03-11, 10:43 PM
First I just want to say I am NEW to the site. I just purchased my V a few weeks ago, but decided to hang around behind the shadows before posting anything first. I LOVE this car and its by far one of the nicest ride i've paid for, MYSELF.

Any way, on to the problem. For the past few days, I have been trying to find a thread about this issue and have found nothing. I looked on this forum, other forum and even google. So I'll try my luck posting it up, just in case anybody might of had this issue.

My Right headlight Low Beam flickers ON and off a few times before cutting off permanently. I tried buying now bulb, checking the fuse to BOTH R and L lights. checked all wiring and chased a diagram to figure out that everything was fine:bigroll:. Before I take it to a shop, I would like to see if anyone might know whats wrong, so maybe I won't have to make a trip to the local shop and pay for such a minor problem.

Any help is appreciated, again Thanks for reading.

OneFast V
10-03-11, 11:19 PM
ballast could be bad... have you checked that?

mrmojo95
10-03-11, 11:35 PM
First I just want to say I am NEW to the site. I just purchased my V a few weeks ago, but decided to hang around behind the shadows before posting anything first. I LOVE this car and its by far one of the nicest ride i've paid for, MYSELF.

Any way, on to the problem. For the past few days, I have been trying to find a thread about this issue and have found nothing. I looked on this forum, other forum and even google. So I'll try my luck posting it up, just in case anybody might of had this issue.

My Right headlight Low Beam flickers ON and off a few times before cutting off permanently. I tried buying now bulb, checking the fuse to BOTH R and L lights. checked all wiring and chased a diagram to figure out that everything was fine:bigroll:. Before I take it to a shop, I would like to see if anyone might know whats wrong, so maybe I won't have to make a trip to the local shop and pay for such a minor problem.

Any help is appreciated, again Thanks for reading.

try swapping the ballast from right to left and see if the problem moves. The ballast is mounted under the headlamp assembly (plastic assembly).

LS6Steve
10-03-11, 11:46 PM
Hey Craig, my PM is disabled for some reason... shoot me your contact info or email me mail4steven@yahoo.com Finally just got my DMH's 5wks later!

jv0621
10-04-11, 06:35 PM
MRMOJO and ONE FAST V :

thanks for the help ; i'll do it tonight and see if that works! i really appreciate it.

darkman
10-04-11, 08:59 PM
See attached.

jv0621
10-04-11, 09:19 PM
Thank you very much darkman! this is really good guide for me! thanks mucho!!!!

GDPossehl
10-04-11, 10:31 PM
Mine has a similar problem. It flickers and cuts out and back on sporadically pretty much the entire time they're on.