: Strange Hissing Sound



mcgovernmatt
10-02-11, 02:50 PM
Hi all
on my 91 Brougham, whenever I put it into "reverse, drive, 3, 2, 1" from the left
side, inside the car, I can hear a weird hissing sound. Almost like something you would hear,
if you were slowly letting the air out of a tire. When I put the car into park, or neutral, it goes away.

I don't believe it has anything to do with the a/c, nor the belt.
I've only noticed this problem in the past couple days..

Anyone know anything?
Much appreciated!
Matt

jayoldschool
10-02-11, 02:58 PM
It is the vacuum release for the parking brake. With the car in park and running, put the parking brake on. Put the car in gear. Does the brake release? If no, you found your hissing. If yes, make sure the hose isn't cracked.

mcgovernmatt
10-02-11, 03:51 PM
Okay, did that. The parking brake does NOT release, and it does seem to hold the car in place (not 100 % tho). Still hear the hissing noise though. How do I go about fixing this?

jayoldschool
10-02-11, 03:55 PM
Stick your head under the dash, look at the mechanism for the parking brake. Find the hose that isn't connected, and connect it.

Things will look like this. See the silver vacuum can? Make sure a hose is connected to that. If it is, then check the vacuum break switch that is on the bracket that the brake pedal arm contacts. Check with the car running. You'll be able to find that hissing hose easily.

http://www.borthautoparts.com/images/cars/cadillac/1966%20Cadillac%20Sed%20De%20Ville%204%20dr/66%20Cadillac%20e%20brake%20vacuum.JPG

drmenard
10-02-11, 04:09 PM
Did you check for snakes? HaHa I think Jay has found your leak