: So what did I break?



Jon
09-19-11, 02:08 PM
Came out of a corner last week and put the power down. Lost power to the wheels.

Looked under the car, no leaks, no carnage. If I put it in 1st, the car rolls forward slowly. If I do reverse, it rolls backwards slowly. It's been sitting in my garage since. Jacked it up and ran it through the gears. Driveshaft spins, but no power to the axles.

Any idea what I have to replace? Or am I looking at a whole new rear carrier?

GDPossehl
09-19-11, 02:29 PM
Your probably going to have to tear it down to really find the culprit. There's just way too much to break to be able to pinpoint it like that.

PISNUOFF
09-19-11, 02:41 PM
I would bet my paycheck that it's the passenger side axle. Probably the inner CV. I have broken three of them. Raise the passenger wheel and support the car on jack stands and rotate the passenger wheel while watching the inner cv. You either broke the cv internally or snapped the stub off inside the diff. Pray you just broke the internals. I've had to dismantle the diff before to get pieces of the stub out of there, it's not fun.

Jon
09-19-11, 06:00 PM
I would bet my paycheck that it's the passenger side axle. Probably the inner CV. I have broken three of them. Raise the passenger wheel and support the car on jack stands and rotate the passenger wheel while watching the inner cv. You either broke the cv internally or snapped the stub off inside the diff. Pray you just broke the internals. I've had to dismantle the diff before to get pieces of the stub out of there, it's not fun.

But would that cause me to lose power to both sides completely?

I'll try to do what you said and see what happens. Thanks

bolide
09-19-11, 08:15 PM
Any metallic noises from the rear? Clutch?
Sorry to hear that Jon. You missed the GM Show and Shine this year,Only 2 V1 and 1 V2 there.
The park was overrun by Camaros...LOL

Jon
09-19-11, 09:00 PM
Any metallic noises from the rear? Clutch?
Sorry to hear that Jon. You missed the GM Show and Shine this year,Only 2 V1 and 1 V2 there.
The park was overrun by Camaros...LOL

There is some noise when I put it in gear and let the clutch out. I will jack the car up and spin the wheels by hand. Maybe that will help narrow it down.

Yeah, I had to work this year so couldn't make the show :(

PISNUOFF
09-20-11, 07:03 AM
But would that cause me to lose power to both sides completely?

I'll try to do what you said and see what happens. Thanks

Yes, with the way the limited slip works, if you cannot put any torque through the main drive axle (passenger side) you won't get any torque to the secondary axle. Trust me, I've broken three of them and those are the exact symptoms.

Try leaving the driver's side wheel on the ground so it won't rotate freely when you are spinning the passenger side one by hand.

Jon
09-20-11, 02:14 PM
Yes, with the way the limited slip works, if you cannot put any torque through the main drive axle (passenger side) you won't get any torque to the secondary axle. Trust me, I've broken three of them and those are the exact symptoms.

Try leaving the driver's side wheel on the ground so it won't rotate freely when you are spinning the passenger side one by hand.

Thanks for the help man.

So it turns out it's the driver side CV.

I gotta buy you a beer

Jon
09-20-11, 02:43 PM
Great, so now who knows where I can get an inner CV?

PISNUOFF
09-21-11, 07:58 AM
PM sent.