: 99 deville fans just stop both of them



99cadidevilletx
09-17-11, 07:53 PM
i bought a manual ( NOT A REALLY GOOD ONE its the 99 - 05 mostly bout new ones, anyhow i saw where its talking about the fans... told me it could be a replace motor problem.. im praying im not going to have to go that route! anyhow , iv been having heating problems,, the waterpump leaked 5 days ago and he says it cuz i was driving long on a bad therm, it over heats... been staying cool cuz i only drive short distances plus i constently water the radiator behind the fans, this time i did that and the top of the engine ( it was steaming ) ... anyways well i did not see the service engine light come on till i watered the radiator and the engine.. the block box in the back.. was steaming when i wet it.. well wwhen i did this turned the car on started watering more, i saw then SEARCH ENGINE, and was wondering, it never came on for the vacuume leak, or waterpump , cuz i guess the car does not recognnize, nor the therm and i know its not that... i looked were i was hosing, at the fans and the fans did not come on even at 196 F , what may this relate... im hoping not a replace motor ( ITS THE BOOK GENERAL MOTORS DEVILLE 99-05 CHILTON ) its told me that, also said i can check if to replace.


If the engine is overheating and cooling fan is not coming on when the motor electrical connector and connect the motor directly with fused jump wires . if the fan motor doesnt come on replace motors..



Well the book has shitty pics on how to do this... can also someone tell me how n good detail cuz the book is shitty. No good pics illustrations


PLEASE HELP!

99cadidevilletx
09-17-11, 07:55 PM
getting the waterpump n therm fixed this week. But want the fans done first,, i just turned 21 kinda unemployed, so did not fix it right away

89falcon
09-17-11, 08:11 PM
getting the waterpump n therm fixed this week. But want the fans done first,, i just turned 21 kinda unemployed, so did not fix it right away

Replacing the WP and therm on the N* is a pretty easy operation.....you just need the WP tool (autozone or oreilly should have it).

What do you think the chances are that both of you fan motors went out at exactly the same time?

Get the car warmed up and turn on the AC....does a Fan turn on?

I'm willing to be it's a bad electrical connection or bad fan relay. Much more likely to be one COMMON item than two things failing at once.

Ranger
09-17-11, 11:52 PM
ITS THE BOOK GENERAL MOTORS DEVILLE 99-05 CHILTON
Use that book to sop up coolant or oil on the floor or line your bird cage with (it's too stiff for toilet paper) and get a FSM by Helm Inc. Ebay is your friend.



the fans and the fans did not come on even at 196 F
The fans do not turn on until the coolant reaches 224 degrees OR when the A/C is on.

Submariner409
09-18-11, 11:28 AM
DO NOT EVER SPRAY OR DUMP WATER ON OR NEAR THE ENGINE !!!!! No wonder you're getting all sorts of warnings and lights !!! The "black box" in the back - ignition coil pack ??? It's now a wonder the engine even runs at all.

Your thermostat begins at 188 and is fully open at 206. The engine is SUPPOSED to run at 195 - 215. Fans do not even go to SLOW until 224 (that's NOT overheated) and FAST at 236 (that's NOT overheated). With some A/C or DEFROST function set, fans run in SLOW all the time.

DON'T EVER SPRAY A HOSE ON THE ENGINE.

Somebody had better read this guy's posts again and figure out that he has no idea of how the cooling system in his car works. Spraying cold water on a running engine in order to cool it down ??? Get serious..............He posted that the fans didn't come on at 196 - the thermostat isn't even halfway open at 196 !!! He's getting ready to dump a lot of money for nothing.

The Chilton manual is useless - you need a real GM/Helm service manual. eBay or www.helminc.com (http://www.helminc.com).