: Stereo acting up in 02 devile with bose nav



mrgoodbar67
08-31-11, 02:20 AM
well i noticed that my sounds been acting up....
here and there it seems like the sound is changing from mono to stereo on its own.
sux bc the sound is....ugly.
seems like i can here my music more from one speaker side than the other... bass seems like its not there...the it goes normal, then it goes in and out..

its really bothering me.

anyone heard of this happening?

Ludacrisvp
08-31-11, 06:55 AM
Is this an issue with the radio? (am or fm)
Can you test a store bought cd in the internal slot and the changer?
Can you test out a DVD in the internal slot?


---
I am here: http://maps.google.com/maps?ll=45.051162,-93.402165

mrgoodbar67
08-31-11, 12:22 PM
i have an aux connected and thats when it happens more. ill try it with other sources.

eldorado_97
10-10-11, 05:30 PM
Hmm.. yeah if its a weak FM signal that will do that, but if its an aux connection and it happens on all the sources then you might want to check your amp

mrgoodbar67
10-10-11, 06:58 PM
the sound issue only occured when listening to aux audion and/ or video mode.

i found out what it is.

it ended up being the aux av in harness that connects the stock cadillac radio connectro to the radio itself. some wires are loose in the aux harness and are not making contact correctly to the male/ female plugs.
i have since removed the aux harness and sound is great when listening to the radio, dvd or cd or cd changer.

so now i have to check on the wires and fix it.