: Supporting memeber functions not working



Rodya234
08-21-11, 09:54 AM
I renewed my supporting membership for a month last night at 0147 Pacific time (according to paypal) and it hasn't kicked in yet. :( Last time it was applied almost instantly. Is it supposed to take this long, or was it just because I ordered over the weekend?

Thanks!

Submariner409
08-21-11, 02:10 PM
..............it may take a day or two. Been there............

JimmyH
08-21-11, 08:05 PM
Could be a bug. I emailed Sal.

Rodya234
08-21-11, 10:52 PM
^ Thank you!

MacMuse
08-21-11, 10:57 PM
Ditto for me. Paid Saturday night, got the receipt, still no change on the site. Even after a logout / cookie clearing.

JimmyH
08-21-11, 11:00 PM
definitely a bug then. there has been no shortage of them lately.

Lord Cadillac
08-22-11, 11:17 AM
Rodya's all set.. Onto MacMuse...

Lord Cadillac
08-22-11, 11:21 AM
Okay. You're all set. Thank you! It looks like you paid with a different email address than your member account. That's what caused the error to happen.. It's not the perfect system but PayPal matches your email address from the order to your forum account here - by email address..


Ditto for me. Paid Saturday night, got the receipt, still no change on the site. Even after a logout / cookie clearing.

JimmyH
08-22-11, 11:44 AM
thanks Sal

MacMuse
08-22-11, 02:23 PM
yep, used one of my seakret identitees.

Thanks for the hook-up.

Now I can get that Ciel avatar loaded. :drool:

RippyPartsDept
08-22-11, 02:41 PM
double post

RippyPartsDept
08-22-11, 02:42 PM
yeah the email match discrepancy has been a problem on our account also... we're in the process of switching it around

Rodya234
08-22-11, 07:09 PM
Thanks a bunch!