: Start-up noise



samgar
08-01-11, 03:29 PM
When I start up my V, I get rattling noise which seems to be coming from under the car. It disappears in about 2 minutes. When I raise the hood, I cannot find the noise coming from the engine. It almost sounds like an exhaust leak, however it disappears. Has anyone experienced this in their 2011 six speed V coupe? :bonkers:

Thanks,

Sam

commander112
08-02-11, 07:46 AM
If it is a metalic (tin) sound it could be a bent heat shield rubbing the exhaust. Kinda tough to diagnose without knowing what kind of sound you are hearing.

Busabob
08-02-11, 09:37 AM
Mine gives a very brief (1-2 second) rattle sound on cold start-up. Could be a heat shield or maybe engine sound?

samgar
08-02-11, 02:59 PM
Thanks for your reply, can you please tell me where thid heai shield is located.

SAM

CTSVeee
08-03-11, 05:02 PM
I have a similar issue and I believe it actually comes from the supercharger scrolls. Once the car warms up the sound goes away. This is just my guess.

Speedtrapped
08-03-11, 07:17 PM
If you YouTube jesse's, snout removal video on you tube, he points out that the upper pulley assembly that connects internally to scroll....the internal side of pulley has a shaft and 2 pins that connect to ( sorry turbo guy, so I'm not sure the part) a round plastic hub?, the hub has a hardened spring that beats on the metal shaft on the pulley, and wears it down. He had a V with 500 miles on it and the shaft had a groove, which Jesse explained causes a rattling sound at idle. Maybe this is your source.