: Key FOB Issues



Twist
07-30-11, 10:41 PM
I have a serious problem with my 2011 V. I stopped at 7-11 this morning for coffee. When I came out my doors would not unlock. I used the OnStar ap on my IPhone to unlock the doors. When I got in the DIC showed the following message "No FOB found" and then "Theft Attempted". After about 15 minutes everything worked fine.

roarkb
07-30-11, 11:12 PM
I had some problems recently with the key fobs. They would unlock the door but wouldn't start the car till I put them in the special little slot. Even then it would take a bit for them to be recognized. Dealer replaced batteries in the fob and everything seems to be fine. Be sure to take both fobs in when you take the car in as they have to set it with both of them at the same time, or so I am told.

stabie
07-31-11, 12:09 AM
Check the battery in the FOB. Another thing that can happen is if your cell phone is near the fob. There is alot of rf going on and this is a common problem with the fob method(IE not just a caddy problem). There seems to be a lockout if the system detects an issue, and times out after a bit. A weak battery in the fob can make this worse. Replacing the battery is a pain though. I think the dealer did it for me if I remember right.

RafCon
07-31-11, 03:48 PM
Another thing that can happen is if your cell phone is near the fob.

Agree. I've had the same issue with multiple vehicles. With my V, if my blackberry or iPhone are near my key (same pocket), the FOB won't always trigger the locks or let me start the car.

elphil
07-31-11, 04:12 PM
Just replaced my FOB battery. http://www.amazon.com/Energizer-2032-Battery-CR2032-Lithium/dp/B0042A9UXC/ref=sr_1_1?s=appliances&ie=UTF8&qid=1312139471&sr=1-1

tedcmiller
07-31-11, 04:15 PM
I have a 2009 CTS-V that has occasionally had FOB problems. I have once been unable to unlock the driver's door. I was able to unlock the rear passenger door and then the driver's door. After that the system would not recognize the presence of the FOB until I put it in the special slot in the center console. From that point on everything worked normally. As RafCon said, the FOB is sometime not recognized if other things, such as keys, interfere. This sort of thing has happened to me several times, and the battery shows 3.0 volts, no load. That is not a dead battery, but it is kind of weak.

elphil
07-31-11, 05:41 PM
Remember, there is a door key in the remote. Of course the key won't start the car.

Tuna
08-01-11, 09:43 AM
Some company security systems can interfer with the FOB also. I have 3 GM cars with this keyless system and one of them (the 08 Vette) acted up like that once inside a building. The company shut down the security system and, presto, the Vette came back to life. If you have problems at this 7-11 again, pay attention to where you park there.