: Forum Load times and page errors



Domsz06
07-19-11, 01:04 PM
Is anyone else having issues with the site or is it just me?

It keeps taking forever to load anything and also keeps popping up questions like, "are you sure you want to navigate away?"

It's doing it on my iPhone, work comp and home comp so was just curious if there is a known issue or what.

Thanks!

Dom

SecretWeapon
07-19-11, 01:23 PM
Mine is slower than a line at the DMV.

haterinc
07-19-11, 01:28 PM
yup... started yesterday... dreadful

slower than an E60 M5 lololol

The Tony Show
07-19-11, 01:38 PM
This would normally be moved to the "site problems/feedback" section, but I'll leave it here temporarily so people who don't check those areas know what's going on.

The site owner posted up in that section that the forum was under attack last night from an outside party, and page loading continues to be spotty. I've texted him today and he says it's being worked on, so hang in there.

MotownPimp
07-19-11, 02:58 PM
+1 on loading for me. I had to hit this thread a dozen times before it got here.

Sorry about the attack but glad to know there is a reason.

Right move to leave in this section.

cbloveday
07-19-11, 03:18 PM
Same situation here....

EVIL_C5
07-19-11, 03:58 PM
feels like im on dial up here, and my fios bursts to 60mbps most of the time....so its not me.....

The Tony Show
07-19-11, 04:01 PM
Some changes have been made and the site seems to be running properly for the time being.

Tedboss1
07-19-11, 04:19 PM
Thanks for the changes to the site.
It is loading very fast for me.
Faster than before the problems started.

Domsz06
07-19-11, 04:48 PM
Thanks Tony!

It's working much better now and in the future I'll look there.

EVIL_C5
07-19-11, 05:05 PM
allot better now

LV_V
07-19-11, 05:46 PM
For the past 24 hours I was worried that our IT guys maybe screwed with our network settings and I suddenly had a browser restriction to cadillacforums! lol

All seems better now.

The Tony Show
07-19-11, 05:54 PM
The increased speed is unrelated to the forum attack. Sal removed half of the network ads a few days ago in an attempt to address concerns about page load speeds.

Hopefully some popular vendors will step up to fill that advertising void, and since their ads will be stored locally they won't slow down the site like outside network ads did.

Luna.
07-19-11, 06:24 PM
The increased speed is unrelated to the forum attack. Sal removed half of the network ads a few days ago in an attempt to address concerns about page load speeds.

Hopefully some popular vendors will step up to fill that advertising void, and since their ads will be stored locally they won't slow down the site like outside network ads did.

Wow...what a significant difference. Very cool adjustment/fix

The Tony Show
07-19-11, 06:44 PM
It'll only work if some forum vendors step in to fill (at least some of) their place. Bandwidth usage here is gigantic and the number of vendors is literally 2% of what places like LS1Tech or Camaro5 have, but he manages to keep it running through advertisements.

If a few forum vendors buy some ad space it'll accomplish two things- help keep the place afloat (obviously), but also make the things you see in the margins relevant and keep out the network ads.

PhxTriode
07-19-11, 06:51 PM
Tony,

Lets talk about the ad space and see if KDI can help.

The Tony Show
07-19-11, 06:54 PM
Send a PM to Lord Cadillac or click on the red cube to your right with the "Ad Space Available" text.

I'm sure the boss man will appreciate it.

PhxTriode
07-19-11, 06:58 PM
Will do

smackdownCTSV
07-19-11, 08:00 PM
How much is it to become a vendor? Do you need to pay up front or can it be monthly?

The Tony Show
07-19-11, 08:22 PM
It can be done monthly. Check here:

http://www.cadillacforums.com/subscribe.html

EuroTrash
07-19-11, 11:32 PM
www.cloudflare.com


May be worth the site owner taking a look at that service (its cheap, it works, and it will provide a layer of security)

6speeder
07-20-11, 09:06 AM
It's not faster for me. It keeps hanging up at ssl.gstatic

I have to reload the page to get it to move. This sucks. Makes me not want to visit this site.

smackdownCTSV
07-20-11, 09:23 AM
Looking good now.

6speeder, become a supporting member or use FireFox, d/l Adblock, enable, scroll down to ssl.gstatic, select, add filter, done!

The Tony Show
07-20-11, 09:44 AM
6speeder, you're seeing a lot of network ads that supporting members don't see. With 122,000 members and only 15 vendors, the forum needs to cover costs somehow.

If you've found useful knowledge here or plan on visiting a lot and want to speed up your page loads AND get a bunch of features like custom avatar, blog, photo gallery and signature, consider following the link above and signing up as a supporting member.

Gonzales25
07-20-11, 12:59 PM
This site has always been extremely slow for me, thats why i"m not on here often...

The Tony Show
07-20-11, 01:14 PM
It should be substantially faster right now than it has been in years. The site owner hears the complaints, and is trying to adjust the number of ads being streamed in by balancing it out with some additional supporting members and on-site ads from supporting vendors.

Look, I know this is ugly stuff that no one wants to hear about- we all just want the forum to work, have no ads and be perfect. The sad reality is that someone has to pay for 2,900,000 posts to live on a server somewhere and give us all a place to talk about our cars, get deals and learn from each other.

Just like you don't want to see the cow get slaughtered to make your steak, no one likes hearing about the need for money to make these places run- but it doesn't change the fact it has to happen, either through vendors, supporting members or ads. The more we have of the first two, the less we need of the other.

6speeder
07-21-11, 10:27 AM
6speeder, you're seeing a lot of network ads that supporting members don't see. With 122,000 members and only 15 vendors, the forum needs to cover costs somehow.

If you've found useful knowledge here or plan on visiting a lot and want to speed up your page loads AND get a bunch of features like custom avatar, blog, photo gallery and signature, consider following the link above and signing up as a supporting member.

I'm using adblock in firefox. I am not seeing the ads. I added ssl.gstatic as a filter, we'll see if that helps.