: GPS off by about 1 block



48Dodge
07-13-11, 12:54 PM
It just recently started thinking I'm about one block further ahead than I am. N, S, E, W is the same. You would think if it has me a block ahead going south it would have me a block back going north. I am constantly getting a recalculation and telling me to do a legal uturn. Any ideas? I have the latest DVD and installed a lockpick a couple months ago. I just noticed this issue a couple weeks ago, but that's not to say it wasn't happening earlier.

Sent from my Xoom using Tapatalk

freddyfcs
07-13-11, 08:04 PM
i know what it is..i have the same issue...is the mofo gmx550 that is doing this...i reset it removing the battery cables and it stopped..for 3 days ....them it started all over again...the truth is this lockpick is a piece of sheet u know...i tried to call customer service today but they're closed...im gonna try tomorrow and let u know

48Dodge
07-15-11, 10:17 AM
The lockpick is the only thing I could think of. I think I can pinpoint the problem to the first time I used the navigation in motion.

sent from my Droid Incredible

48Dodge
07-19-11, 06:21 PM
Just tested it today. It looks like the nav in motion is what messes things up. Just riding down the road the GPS is dead on. Putting a destination in without the navigation in motion turned on and its dead on. As soon as I select nav in motion it all goes wrong. Looks like I'll have to contact Coastal

sent from my Droid Incredible

North49
07-20-11, 12:45 PM
I had the same problem. Missed some turns in LA that did not work out well. Same story ..... Lockpick installed and the problem surfaced. I was also using a copy of my original Nav Disc. The dealer said that the copy may be goofing it up. The copy has since been trashed and the navigation seems better using the original disc.

I may disconnect the Lockpic if the problem arises again. I read a bulletin from GM that says, After checking the GPS antennae, to replace the entire radio unit if the navigation system becomes inaccurate.

48Dodge
07-20-11, 02:10 PM
Just talked with cs at coastal. They are saying that I need to deactivate DVD in motion for the dead reckoning to reset. In the instructions it does say you have to do this for override modes 1 and 2. I use 4 but tried 3 and still have the issues. I'll try his "fix" and see if it works. This isn't a bug, it's a feature, I'm sure.

Sent from my Xoom using Tapatalk

48Dodge
07-20-11, 05:39 PM
Just tried the customer support's suggestion. No luck. I am in mode 4, but when I go to switch dvd in motion off, it's already off in the menu (mode 4 you don't have to push any buttons to turn it on before using it). I sent a message letting them know the suggestion didn't work.