: YAW Sensor?



lollygagger8
07-05-11, 01:48 PM
Hey does anyone have the part number and correct name for the sensor that's attached to the steering column?
(the one that goes bad and makes the DIC light up contstantly with the messages and makes me want to punch babies)

CancerJCC
07-05-11, 07:11 PM
Its the "steering wheel position sensor" and is the white thing in this pic.

77435

The YAW sensor is under the center console and can be seen here in front of that relay.

http://i349.photobucket.com/albums/q365/CancerJCC/GaugePodGaugeinstall027.jpg

lollygagger8
07-06-11, 09:07 AM
Thanks Boss.

Did you replace both of them?

If so, which one helped get rid of the DIC going off all the time?

CancerJCC
07-06-11, 09:50 PM
Thanks Boss.

Did you replace both of them?

If so, which one helped get rid of the DIC going off all the time?

N/P. Nope just the SWPS fixed it for me. In fact, in all of my reading heavymetals has the only documented YAW failure. Of the others it seems to balance pretty evenly between SWPS and Wheel speed sensor failures.

heavymetals
07-06-11, 10:08 PM
Yeah, my luck and it only took something like 2 years to figure out.

Once done I have never had the problem again.

A hint was the "G" meter reading.

Overd0s3
09-24-11, 12:10 PM
I also have a failed yaw sensor. Code came up and we ran it a few more times to see if it would come back and sure enough it did. Replacing today I hope this isn't something that needs programming

darkman
09-24-11, 12:44 PM
See attached.