: Going to track tonight.....



ChasJr
06-24-11, 03:09 PM
I hope to be able to get 11.40s..546 to the rear, if I can hook up I think its possible..

newcadman
06-24-11, 05:25 PM
Be curious to hear what mods and what tire ?

EVIL_C5
06-24-11, 08:21 PM
In this heat it might be hard without a heat exchanger. My car made about the same power and it took a 1.59 60 foot to get me a 11.3Looking forward to hearing the results!

cbloveday
06-24-11, 09:57 PM
Good luck! :) Hope you have a good night....

glgjr
06-24-11, 11:50 PM
With the heat here I have 11.62 @ 122. Dallas Raceway (if that is where you go) faces due South and the wind is out of the South tonight. Good Luck.

Gene

DrumStix
06-25-11, 12:32 AM
Good luck. Waiting for a report.

ChasJr
06-25-11, 12:42 AM
Ran a 12.30 something..It fell flat on its face on the big end something with the Trans tune ..Will have to go back and see..Little bummed to say the least,but comes with modding cars..

baabootoo
06-25-11, 01:03 AM
What trap speed then?

SilveRT8
06-25-11, 07:56 AM
Trap speed says it all, regardless of how you launch

EVIL_C5
06-25-11, 09:10 AM
My 1st time to the track with my v I only ran 12.22@121 so it takes some getting used to. Who's tcm tune do you have?

newcadman
06-25-11, 09:13 AM
Ran a 12.30 something..It fell flat on its face on the big end something with the Trans tune ..Will have to go back and see..Little bummed to say the least,but comes with modding cars..



Sounds like you are describing what a lot guys have experienced and that is hitting the rev limiter on the 3-4 shift. When this occurs it will give the feeling that its falling flat as you mentioned.

Up to that point how did the car feel ? What was your 1/8 mile ET and MPH? Looking at your 1/8 mile should give you a pretty good idea as to how the car was performing before "falling flat".

ChasJr
06-25-11, 10:10 AM
Sounds like you are describing what a lot guys have experienced and that is hitting the rev limiter on the 3-4 shift. When this occurs it will give the feeling that its falling flat as you mentioned.

Up to that point how did the car feel ? What was your 1/8 mile ET and MPH? Looking at your 1/8 mile should give you a pretty good idea as to how the car was performing before "falling flat".



Here are all the Numbers..
.222
1.99
5.376
8.077
92.35
10.373
12.35
112.44

ChasJr
06-25-11, 10:29 AM
It was like my car wouldn't shift on the top end which maybe explains my low trap speed..???

glgjr
06-25-11, 10:30 AM
Chase,

I think you have an issue with the overall tune. It was really hot and the South wind would hold you back some but your car should run way better then it did last night.

Gene

ChasJr
06-25-11, 10:42 AM
Chase,

I think you have an issue with the overall tune. It was really hot and the South wind would hold you back some but your car should run way better then it did last night.

Gene

Chas ,Chase either is good :) actually the wind was with me last night,but yes I agree the car is not right..

glgjr
06-25-11, 10:48 AM
Chas ,Chase either is good :) actually the wind was with me last night,but yes I agree the car is not right..

Chas, sorry. What track did you go to?

Gene

newcadman
06-25-11, 11:48 AM
Here are all the Numbers..
.222
1.99
5.376
8.077
92.35
10.373
12.35
112.44




It would seem the overall tune needs to be redone based on the timeslip,. Car definitely seems to be down on power throughout the entire run even with a 3-4 shift issue. Might be worthwhile to show your tuner the timeslip.

BTW, what tires? Your 60' time would seem to be really off if you were using drag radials. Even with street tires you should be able to run in the 1.80 - 1.90 sec. range for the 60' with half decent track prep.

ChasJr
06-25-11, 11:55 AM
Chas, sorry. What track did you go to?

Gene
Houston Raceway Park..

TMC CL65
06-25-11, 02:32 PM
Chas:

I hope you get that figured out. It sounds like an issue I had at the drag strip where at 91mph the car actually stuck at that speed for almost a full second before finally shifting. I know this for sure since I was also recording the runs with my vbox.

Also, did you previously own a RENNtech tuned CL600?

Tom

EVIL_C5
06-25-11, 03:52 PM
1/8 mile mph is about 4 mph off where it should be for that power. But the 1/4 mph is off like 10 mph.

ChasJr
06-25-11, 05:22 PM
Chas:

I hope you get that figured out. It sounds like an issue I had at the drag strip where at 91mph the car actually stuck at that speed for almost a full second before finally shifting. I know this for sure since I was also recording the runs with my vbox.

Also, did you previously own a RENNtech tuned CL600?

Tom


Yes I did,how did you know that..

ChasJr
06-25-11, 06:47 PM
After giving it some more thought what it actually felt like was it had a 112MPH limiter on it and when it hit that is was like hitting a wall and just stop pulling..I don't really recall it hitting a rev limiter like I had on my vette it was just like it hit a wall and stop pulling..

Mike TexaSS
06-25-11, 07:18 PM
92 is really slow 1/8 mile mph. And 112mph is a joke. Stock V's trap higher than that.

Your in Houston? Who tuned it. I own G-force motorsports and drive a 09 10 second cts-v. Give us a call and we will get ya lined out.

www.gforce-tx.com

TMC CL65
06-25-11, 07:25 PM
Yes I did,how did you know that..


I remember seeing some of your posts on mbworld (under a similar screen name). I had a CL65 and found them informative.

Tom

DrumStix
06-25-11, 07:26 PM
Take it to Mike Texasssss.

ChasJr
06-29-11, 08:26 PM
Well I brought my car to Mike over at G Force and right away he opened the hood and saw that my belt was not on right and we could see where it had been slipping leaving alot of belt dust all over the place..So he put the belt on correctly and cut out the crimped parts of the exhaust and tuned it.It went from 546HP to 563..I know different numbers from different dynos aren't apples to apples,but him driving the car and telling me that it's right now does mean something..I can't wait to get it back.Going to try and run it this friday.BIG SHout out to MIke and th gang at G Force for taking care of me

SilveRT8
06-29-11, 11:50 PM
and cut out the crimped parts of the exhaust and tuned it.It went from 546HP to 563..

That's interesting....how many crimped parts did he replace ?

ChasJr
06-30-11, 12:01 AM
All of them.. I believe 2 or 3 I saw them just don't remember how many..Removed the secondary cats also

cbloveday
06-30-11, 12:53 AM
Put on a new belt if not done so. If there was belt dust everywhere, you could use a new one! Good luck next time out.

EVIL_C5
06-30-11, 12:56 PM
All of them.. I believe 2 or 3 I saw them just don't remember how many..Removed the secondary cats also

I want to get this done on my car as well....do you happen to have pictures of before and after?

Mike TexaSS
06-30-11, 01:12 PM
The exhaust is top notch! All Tig welded stainless steel. I will try and grab some pics. The blower belt that was on your car was a k080660 which was way too short! I dont know how the other shop missed that. The correct belt size for a 10" lower is K080702.


On a side note I was really impressed with the ID850 injectors! And I will be ordering a set for my personal V. 563 rwhp and only 59% injector duty cycle! You got plenty of injector left for more powa!!

EVIL_C5
06-30-11, 02:13 PM
whats the boost on a 10 inch compared to a 2.55 upper? just trying to figure how much i might be leaving on the table.....

ChasJr
06-30-11, 02:15 PM
[QUOTE=Mike TexaSS;2640744]The exhaust is top notch! All Tig welded stainless steel. I will try and grab some pics. The blower belt that was on your car was a k080660 which was way too short! I dont know how the other shop missed that. The correct belt size for a 10" lower is K080702.


That was why it was starting like it was I imagine..Thanks again for everything..

ChasJr
06-30-11, 02:16 PM
How much did it change the sound Mike..?