: Driver Side Front Wheel Bearing Issue? Clicking Noise ...

06-19-11, 11:53 AM
Well ...

My CTS-V has barely over 400 miles and yesterday I noticed, when turning right, the driver side front wheel is clicking. Would this be a wheel bearing issue? She only clicks when turning right, or backing out with the wheel turned to the right. Not when going straight or turning left.

She has an appt at the Dealer Doc tomorrow for her first oil change (I try to get the first one before 500 miles), also to get tint, some buffing on a dead bug that was stuck to the front bumper for a few days, etc.... Will have them look at it. Just wanted to know if anyone else has had this issue yet.


06-19-11, 01:52 PM
Search for wheel click issue. VERY common and just a nuisance...

Cub Cadet
06-19-11, 02:05 PM
I have never had this problem thankfully. Your best solution is to probably just take the wheel off, clean the mating surfaces, apply never seize, re-mount wheel, and torque the lug nuts down properly. It really is all just a matter of that.

06-19-11, 09:36 PM
The dealer just addressed this for me, too. They performed some prescribed maintenance ritual on the wheel mating surfaces, retorqued them per the bulletin and that was it. It is VERY common.

06-20-11, 01:48 PM
yeah, mine clicked as well...I'm scheduling another appointment to deal with it again since it has returned.

06-20-11, 10:24 PM
mine has been at the dealer since this morning. supposedly, they resolved the issue :) lets hope it stays that way for more than 100 miles :) lol

i'll let you know tomorrow when i pick her up!