: Cant post with android anymore

06-15-11, 06:48 AM
Has anything changed with the forum in the past couple days? I haven't changed any settings on the phone or forum. I just cant post anymore. I can write in the title, but not the post box. Cant start a thread, quick reply, reply with quote, nothing. It works on other forums and it worked here a few days ago.
With my work computer kaput, the phone is my primary source for Caddy forums. It's pretty frustrating lol
Hoping it's something I bungled up, or an easy fix.
Thanks for any help


06-15-11, 12:53 PM
Are you using the tapatalk app?

06-15-11, 01:07 PM
I always get some annoying popup ad every time I click on anything ...thread, post, whatever...on my Droid. (On it now) But I don't get the ads on my laptop.

06-15-11, 06:25 PM
No tapatalk and no adds. At least not any more than I get on my PC. :(

06-16-11, 12:57 PM
Did you update to the OTA 4.5.596?

06-16-11, 02:08 PM
It's a Verizon thunderbolt and they've had issues with the last update. So I haven't updated at all till they work it out.

06-17-11, 05:47 PM
There was a forum software update a few days ago. That may be causing your issue, but seems odd that it would disable android posting altogether. Wonder if any other users are having the same issues....

06-18-11, 02:34 PM
You've been banned from mobile poasting by the NY legislature...

06-20-11, 03:30 PM
Thanks Jim. That was actually very helpful cuz now I am able to post on my phone. Downloaded the FireFox app. But I really think it was the letter to my congressman that did it. :)