: Issues with slow acceleration...



Zhariak
06-02-11, 12:53 PM
Just wondering if anyone had an experience with this, before I take it in for service...


When accelerating calmly, or even slowly, I'm getting some joltting or "stuttering" as one of my friends put it...

Can't notice it on heavy acceleration. It doesn't seem to be getting worse, but can be intermittent...

This isn't happenning during gear shifts. It happens when it's in a gear, RPM varies, but I'm pretty sure it happens on multiple gears...

Any ideas?

Cadillac Cust Svc
06-02-11, 03:55 PM
Zhariak,

I am sorry to hear that you’re experiencing issues with your vehicle. Have you spoken with a dealership about this issue yet?

Thank you!

Elizabeth, Cadillac Customer Service

hcvone
06-02-11, 03:59 PM
How many miles? I find a bottle of Techron in the gas tank every 5k miles keeps everything clean and seems to help with idle and low speed acceleration, even my local GM dealer told me to use it

Zhariak
06-02-11, 05:41 PM
How many miles? I find a bottle of Techron in the gas tank every 5k miles keeps everything clean and seems to help with idle and low speed acceleration, even my local GM dealer told me to use it

I'm sitting at 110,000KM. It's an 08 ESV... (Yes, I drive alot).

I'm thinking it may be my transmission. My buddy who knows some (emphasis on some) stuff about vehicles said that my torque converter might be going or something...

Keep in mind I've done ALL proper maintance, and maybe have even done an extra 6 oilchanges above what's normal for these km. Along with that I've done almost double the fuel system flushes, and have done all the proper maintanence with transmission flushes, etc...

Come to think of it, on my 2nd last visit to the dealer, I think they did a tranny flush... Hmmmmm I could be a month off, but that may have been when this all started...

hcvone
06-02-11, 06:38 PM
Have you checked the trans fluid level?

skierjp
06-03-11, 02:58 PM
My 2011 does the same thing driving out of my subdivison at 20mph. The delear checked it out and couldn't find anything. I'm to the point now to drive it untill the transmission falls out or it blows up. Maybe they'll be able to figure it out then. It is so emabarrasing when you have someone riding with you. The only way I can explain it is it seems like you are in too high of gear if it was a manual transmisson.

Cadillac Cust Svc
06-03-11, 05:03 PM
skierjp,

I am sorry to hear that you’re experiencing this issue with your vehicle. I would like to look into this for you. Could you please message me your VIN and contact information?

Thank you!

Elizabeth, Cadillac Customer Service

tag7800
06-04-11, 10:44 PM
Please post if you find anything. I had my 2007 in about a week ago for similar issues. I was told there is a reprogramming to be done on the transmission. It seems to have smoothed the starts and stops out, but it occassionally has a much worse one, also around 20 mph.

MrHolland
06-05-11, 12:52 PM
My house sits on the side of a hill and when I start my car to leave for the first time I've noticed that same type of thing occurring. I've only noticed it when the car has just been started and only in first gear. It would be similar to a car with a manual trans and the clutch being depressed and released several times with the engine being held at one rpm while rolling. I haven't been to the dealer yet, I like to let some problems accumulate before visiting. Common theme seems to be driving easy, maybe these machines like wide open throttle!!!!!

Zhariak
06-05-11, 02:20 PM
Wow, I'm surprised other people are having the same issues! Atleast makes me feel a bit better.

If anyone has some info, make sure you post it. If I figure anything out I'll do the same!

Cadillac Cust Svc
06-06-11, 10:14 AM
Tag7800,

I am sorry to hear that you were experiencing the same issue. Are you still experiencing this issue even after visiting the dealership?


Mrholland,

Please keep me updated with this issue. I would like to know if you have are planning on visiting the dealership for this issue. If you do, I would like to know if your issue has been resolved.

Thank you!

Elizabeth, Cadillac Customer Service

MrHolland
06-07-11, 10:38 PM
Tag7800,

I am sorry to hear that you were experiencing the same issue. Are you still experiencing this issue even after visiting the dealership?


Mrholland,

Please keep me updated with this issue. I would like to know if you have are planning on visiting the dealership for this issue. If you do, I would like to know if your issue has been resolved.

Thank you!

Elizabeth, Cadillac Customer Service
Yes ma'am I do plan on returning to the dealer to have this looked at sometime. I dont think its an issue right now and doubt the dealer would be able to duplicate the issue so I may wait just a bit to monitor the issue myself and wait for other probs to occur. If you would like to help me, please read my post entitled "STOCK 22 RUB". Ill bump it to this page. Thank you ma'am..

Zhariak
06-08-11, 10:48 AM
Well, as of pulling out of the garage thismorning, I'm leaking something... 3 drops right underneath the NAV system area. Fluid isn't too thick... In respect to the engine it's behind...

Wondering if it's related. Just had service done, but yet my fluids are all lower then they should be (even doing hot check on the tranny)... Will try to get it hotter and test later...

Zhariak
06-08-11, 11:34 AM
One more quick update...

1-2 ft behind the front wheels I've got a leak coming from either engine or oil filter, it's just behind that main frame support bar. Looks almost like its the transmission it's coming from, but I'm guessing it's part of the engine as there is a blue filter on it... I wonder if this is related. I'm kinda miffed as I just had an oil change done :S

One thing I'm wondering is why it's such a mess down there, yet I have no oil stains on my driveway or garage (thoroughly checked)... Hmmm

Cadillac Cust Svc
06-08-11, 12:26 PM
Mrholland,

I have contacted you on the thread you mentioned above.

Zhariak,

Have you confirmed with the dealership if they saw any leaks when they were performing service?

Thank you

Elizabeth, Cadillac Customer Service

tag7800
06-15-11, 10:23 PM
Tag7800,

I am sorry to hear that you were experiencing the same issue. Are you still experiencing this issue even after visiting the dealership?


Mrholland,

Please keep me updated with this issue. I would like to know if you have are planning on visiting the dealership for this issue. If you do, I would like to know if your issue has been resolved.

Thank you!

Elizabeth, Cadillac Customer Service

The problem seems mostly gone with the transmission reprogramming. Occassionally still happens but now it seems SLOW, can't seem to get out of it's own way from a stop.

MrHolland
06-15-11, 10:55 PM
Whoa, that's not good. My issues seem to be better for now. Im gonna wait to take my car in, Im not sure the issue is bad enough for the dealer to figure it out.

Zhariak
06-16-11, 02:21 PM
Took mine in for service...

They took it out on two road tests and couldn't get it to do it... (It's wierd because it ALWAYS does it, lol)... However, some people mistake the jolting/shuttering for bumps on the road... Even the shop foreman said he couldn't feel it.

They said since they couldn't duplicate it, there's absolutely nothing they can do... They told me to monitor it for a month or two to see if it happens again... (I've driven it twice since I've picked it up, and it happens everytime in slow acceleration).


Do you guys know if there was a TSB or something when they re-programmed yours? I just want to get this fixed as it's annoying.

Cadillac Cust Svc
06-17-11, 10:58 AM
Zhariak,

I would like to take a look into this for you. Could you please send me your full contact information? I will also need your VIN and your current mileage.

Thank you

Elizabeth, Cadillac Customer Service

jandjdozer
07-23-11, 11:20 PM
I am having the same slow acceleration with my escalade also. I had it in the dealership for a tcu reprogramming and it made it worst i think. I am going to take mine back in because it feels like i am pulling a 10000 lb trailer. I have noticed my fuel mileage getting worst also.

Cadillac Cust Svc
07-25-11, 10:00 AM
jandjdozer,

I am sorry to hear that you are experiencing this issue. Please let me know if you take your vehicle back to the dealership. Also, let me know if they fix the issue. If not, I will look into this for you.

Thank you,

Elizabeth, Cadillac Customer Service

Zhariak
07-25-11, 12:07 PM
Ugh...

Went on a minor road trip yesterday in to the mountains....

When going up hills, especially steep one's the tranny really started to shutter... The whole front end of the vehicle almost felt like it was bouncing from the vibrations... Vibrations soo bad it was causing an open coffee to shoot drops out of the cup everywhere....

I need to get this effin fixed...

Cadillac Cust Svc
07-26-11, 10:27 AM
Zhariak,

I recall speaking to you before about your vehicle issues. Since you’re from Canada, I can’t really assist. Did you ever call the Canada Customer Assistance Centre? If so, what did they say?

Thank you,

Elizabeth, Cadillac Customer Service

Zhariak
07-26-11, 12:28 PM
Zhariak,

I recall speaking to you before about your vehicle issues. Since you’re from Canada, I can’t really assist. Did you ever call the Canada Customer Assistance Centre? If so, what did they say?

Thank you,

Elizabeth, Cadillac Customer Service

I didn't call the number. I'm assuming they would have just told me to take it to the dealer... Next time I go in for an oil change I'm going to push hard for them to check in to this again. I don't care if it isn't showing any codes, and I don't care if they can't duplicate it. It was bad enough for me drinks were spilling from vibrations (keep in mind the road was smooth, paved, straight). It was soo bad it was just vibrating like crazy trying to catch, even heavy acceleration I was getting 50% of the power cuz of the tranny slipping... As soon as I get on to level ground it's completely fine (with the exception of feeling it on slow acceleration sometimes.)

BIG85JEEP
07-26-11, 02:14 PM
In my 07, every time I do a cold start (after sitting all night or sitting all day at work) the 1st to 2nd or 2nd to 3rd shift almost makes me kiss the steering wheel!!! Like mentioned above, it feels like someone stabbed the clutch (and maybe added a little brake).... POS.

Cadillac Cust Svc
07-27-11, 12:11 PM
Zhariak,

I understand. When you visit your dealership, have them take a ride with you where you experience the vibrations the most so that they can also experience it.

Thank you,

Elizabeth, Cadillac Customer Service

CadzillaTN
07-27-11, 09:01 PM
No one has changed their fuel filter?

MrHolland
07-27-11, 11:43 PM
No one has changed their fuel filter?
My car has 2100 miles on it, does the fuel filter need to be changed that frequently?

jandjdozer
07-28-11, 10:29 PM
Had the dealer do a fuel injection service acceleration seems a little better. I changed my fuel filter at 60K miles. To bad the certified warranty doesn't cover stuff like that. Especially at 60K the dealer is telling me I need rear rotors now.

cameradude
07-29-11, 01:28 AM
...rear main seal and the oil cooler adapter lines that run above the blue oil filter tend to leak after time from heat, had the rear main seal replaced in mine and still have to have them do the cooler adapter. As for the tranny problem, mine was was doing the same thing but ended up leaving me stranded with no forward drive in "D". I did however have some movement when I shifted it to "M". Seems a sprag had broken that was one of the defects in the '07 trannys. The jerkyness or the feeling of sometimes slipping into neutral was diagnosed as the torque converter which was also replaced. Don't know if this helps but for what it's worth...

Zhariak
08-24-11, 11:26 AM
Here's an update.

Took it to the dealer for a second time regarding the issue. I myself took the foreman out for a road test to show them the issue... They confirmed it...

After 3-4 days in the shop, they came back and said that GM noted that this has happened a bunch of times... To resolve, replace torque converter, flush some fluid lines, etc....

Torque converter on order from our friends down south in the US... Will post with an update when I have one...

Cadillac Cust Svc
08-25-11, 09:52 AM
Zhariak,
Thanks for the update. Glad that the issue was figured out. Keep us posted on any more information.
Breanne
Cadillac Customer Service

skierjp
08-25-11, 04:41 PM
I'm going to bet the torque converter doesn't fix it. I tried something on mine the other day..., When the transmisson was stuttering at about 20mph I pulled the shifter down into M. It was in 4th gear!!!! This would explain the stuttering or the feeling that it's in the wrong gear. If the truck was a standard shift this is exactly what it would feel like. You would never have it in 4th at 20mph. I think GM programs it like this to try and up the fuel miliage. I would imagine the life of the transmisson will be greatly reduced!

MrHolland
08-25-11, 06:59 PM
It makes sense assuming these transmissions use a lock up converter. This is purely speculation, but the converter could be locking or not unlocking when it should be unlocked.

MrSplenda
08-26-11, 12:17 AM
Here's an update.

Took it to the dealer for a second time regarding the issue. I myself took the foreman out for a road test to show them the issue... They confirmed it...

After 3-4 days in the shop, they came back and said that GM noted that this has happened a bunch of times... To resolve, replace torque converter, flush some fluid lines, etc....

Torque converter on order from our friends down south in the US... Will post with an update when I have one...

Is Cadillac fixing this under the power train warranty?

skierjp
08-26-11, 05:43 AM
I can't believe it would be the torque converter. Surely thay can't be having this much trouble with them. Mine is a 2011 and it's been like this from day one. It has to be the programming for shift points in the transmission. If you push the tow/haul button everything is fine. Lately I keep it it tow/haul.

Zhariak
08-29-11, 08:45 AM
They are putting this under the power train warranty as I'm already past the normal Caddy warranty, and have extended for everything but power train (since my power train is still valid)...

As for some of the other posts. This issue occurs in all gears, whenever there is light acceleration at lower RPMs. I thought it may be in an incorrect gear way back when it first started happening but I ruled that out right away. It happens either with slow acceleration, or when pulling weight, or when going up a steep steep grade. (as I mentioned in my earlier post, I was in Banff, going up a hill in 2nd gear, and the vehicle was vibrating soo bad, coffee was spilling EVERYWHERE, lol).

The only reason why downshifting resolves this issue is just because it makes the RPMs higher which takes it out of the low RPM sweet spot that causes the stuttering... Putting the vehicle in to tow mode does stop it from doing the shuttering, but again, only because it makes the RPMs higher.

Even before the dealer mentioned it was the torque converter, my buddy who is a mechanic told me he'd bet money it was that issue.

Either way, we shall know soon... The torque converter should have arrived last week, so I'm expecting it any day now!

Zhariak
09-02-11, 11:19 AM
Update!

The replaced the torque converter. Then apparently when they went to "flush" something, they decided to rip open the Tranny. Apparently 2 of my clutches were shot, and they replaced a bunch of gaskets or something, and a bunch of other stuff... Was told they rebuilt the tranny.


Anyways, I was ofcoursed kinda scared, since any vehicle I've owned, once the tranny is opened it's never the same. But the guys did a GREAT effin job...

No more issue, the vehicle drives SOOOOO much better (better then when it was brand new)... Acceleration is smooth as hell, responsive. Feel's amazing.... And alot of highway speed noises which I thought were normal, are now gone.

w00t!

hannity
09-03-11, 07:24 PM
Update!

The replaced the torque converter. Then apparently when they went to "flush" something, they decided to rip open the Tranny. Apparently 2 of my clutches were shot, and they replaced a bunch of gaskets or something, and a bunch of other stuff... Was told they rebuilt the tranny.


Anyways, I was ofcoursed kinda scared, since any vehicle I've owned, once the tranny is opened it's never the same. But the guys did a GREAT effin job...

No more issue, the vehicle drives SOOOOO much better (better then when it was brand new)... Acceleration is smooth as hell, responsive. Feel's amazing.... And alot of highway speed noises which I thought were normal, are now gone.

w00t!

I am so happy for you. Often these stories do not turn out with such a happy ending as yours. I'm still having minor issues with mine, but none are as bad as what I have read in this topic. I wish you many, many trouble free miles.

Zhariak
09-04-11, 12:34 PM
Thanks hannity,

And one further note, went out for a cruise last night, hit some heavy inclines (the kind that would cause this issues). The vehicle sailed up the hills perfectly with no trouble's at all, nothing funky...

plush
09-06-11, 10:40 PM
I have this same issue with my 08 Yukon Denali (6.2l). First it as leaking transmission fluid from the seal where the transmission meets the axle. Took it back again, they said there was some service bulletin or something they ended up replacing some 3/5 gears and some such. It still has the same
problem in low gears going slow. it is like it is not sure what gear it should be in. I was once again at the dealership today and he told me to drive it for a month so the system could learn my driving.
Typical BS answer. I'll be back in a month.

Cadillac Cust Svc
09-07-11, 09:39 AM
Zhariak- I am so glad that this experience was a good one for you. I am glad that the dealership fixed this issue. Enjoy your car!!

Plush-
I apologize for your frustrations. Please keep us updated as to what happens when you go back to the dealership.

Breanne
Cadillac Customer Service

Edgar Maldonado
09-11-11, 04:17 PM
I have the same problem. 2007 ext

Jeremyh
04-09-13, 10:37 PM
Mrholland,

I have contacted you on the thread you mentioned above.

Zhariak,

Have you confirmed with the dealership if they saw any leaks when they were performing service?

Thank you

Elizabeth, Cadillac Customer Service

We get that your job is to show presence on these boards but you really don't help anyone accomplish anything. "did you ask the dealership if they noticed any leaks"? If they did hopefully they would have fixed it while he was their right??? Try calling a dealership for this guy and set up an appointment for him and explain to o e of "your" dealerships what the issue is or call yourself and find solutions. You sound silly with your comments on here.

CUTiger78
04-10-13, 10:40 PM
We get that your job is to show presence on these boards but you really don't help anyone accomplish anything. "did you ask the dealership if they noticed any leaks"? If they did hopefully they would have fixed it while he was their right??? Try calling a dealership for this guy and set up an appointment for him and explain to o e of "your" dealerships what the issue is or call yourself and find solutions. You sound silly with your comments on here.
You realize your comment was to a 2-year old post by a former rep who's no longer on the forum, right?

Rustico
04-11-13, 03:56 PM
You realize your comment was to a 2-year old post by a former rep who's no longer on the forum, right?


Just today I emailed a girl to see if she would like to maybe go out to a restaurant I use to share a math class with but was too chicken to ask her out to High School Prom but she didn't respond and then I realized that it was probabably because she has 2 kids and got married 10 years ago. This thread reminds me of that !

What does this have to do with Cadillac? SLOW acceleration on part of the owner!

blackex
04-11-13, 04:16 PM
Just today I emailed a girl to see if she would like to maybe go out to a restaurant I use to share a math class with but was too chicken to ask her out to High School Prom but she didn't respond and then I realized that it was probabably because she has 2 kids and got married 10 years ago. This thread reminds me of that !

What does this have to do with Cadillac? SLOW acceleration on part of the owner!

So your saying she's a MILF now? And no girls respond by emails, you have to text her!

Cadsrfun
04-17-13, 12:10 AM
You realize your comment was to a 2-year old post by a former rep who's no longer on the forum, right?

This made me spit out my water!!!:)

AnnMarieK
12-17-13, 02:20 AM
I just bought a 2014 and wow do I have acceleration problems. It feels like it needs a tune up with less that 1500 miles on it. The dealership blames it on the maufacturing saying that Cadillac has done this with the pistons to increase milage. Really! Horrible acceleration. It sputters, surges and when it chages gears you feel EVERY bit of it. Really feel like I made a mistake trading in my 2010. Anybody else feeling this or is my dealer feeding me#@....?

Cadillac Cust Svc
12-18-13, 03:34 PM
I just bought a 2014 and wow do I have acceleration problems. It feels like it needs a tune up with less that 1500 miles on it. The dealership blames it on the maufacturing saying that Cadillac has done this with the pistons to increase milage. Really! Horrible acceleration. It sputters, surges and when it chages gears you feel EVERY bit of it. Really feel like I made a mistake trading in my 2010. Anybody else feeling this or is my dealer feeding me#@....?

Hello AnnMarieK,

Welcome to Cadillac Owners and congratulations on your new Cadillac. I apologize you are experiencing concerns with your vehicle so soon after purchase. I would like the opportunity to further discuss your situation with you. Please send me a private message or email to socialmedia@gm.com that includes your full contact information, VIN, current mileage and dealer name and location.

Sincerely,

Laura M.
Cadillac Customer Care