: low clutch pedal?



dtwalkerfl
05-14-11, 04:29 PM
Went to have front end aligned in my V-Wagon. When they brought it out front after I paid, got in it and the clutch pedal was almost on the floor. I tried to drive it and the pedal grabbed about an inch off the floor.

I finally stopped and stuck my foot under the pedal and it came back up to normal height and worked fine.

Went to the car wash yesterday and they pull it through the hand wash area. When I got in it to leave, the clutch pedal was the same way.

I have yet to do it myself but twice when somebody else drove it.

Has anybody had this happen? Is it a problem? Should I be at the dealer looking into this?

marktanner
05-14-11, 04:31 PM
Never had this happen in over two years and 18K miles. I would get it checked ASAP.

Cub Cadet
05-14-11, 06:01 PM
Check the return spring on the pedal. It could have over traveled and got caught... which would cause your pedal to be down to the floor. I have also experienced this exact same issue before. I actually liked the shorter travel. The clutch was like a push button:)

RapidRob
05-14-11, 07:57 PM
Never had this happen in over two years and 18K miles. I would get it checked ASAP.

Same here ....

Rob

Trapspeed
05-15-11, 01:02 AM
Check the spring as was mentioned above. Happened to me a bunch on my old Camaro SS. Fix cured it. Have it looked at nonetheless.

dtwalkerfl
05-15-11, 09:43 AM
Any idea what causes it?

Trapspeed
05-15-11, 12:29 PM
On my old car I think it was a combination of slamming the pedal shifting hard that just pulled the spring ever so slightly out of alignment with the hole that when it moved just right it popped out. It didn't happen often but when it did that's usually what I found. On the V I can't be quite sure.

e6t
05-15-11, 12:46 PM
had my clutch replaced and when it was first returned to me the clutch was as you decribed. the dealer bled it and refilled the fluid and it was back to the normal position. maybe you have lost some fluid?

pmsteinm
05-16-11, 01:44 PM
I had this happen after picking my car up from the oil leak TSB...I just figured since they had to drop the transmission it wasn't quite right when they put it back together. After I lifted the pedal with my foot its been fine, and that was several thousand miles and 2 track events ago.