: Warning message question..



King335i
04-22-11, 11:16 PM
Was driving today under regular conditions (i.e. not at the track) and glanced down at the little info screen and it said something like, "Backup Assist Disabled, See Owners Manual". Anyone know what to make of that? Could it have something to do with the fact that there is condensation inside of my trunk brake light?

JOEYCTS-V
04-22-11, 11:22 PM
Is it still on? Did you check to see if there was something on your bumper blocking the sensor? Was it raining at the time?

King335i
04-22-11, 11:52 PM
No rain at the time, but this condensation has been around for quite a while. Nothing would have been blocking the camera either. I turned the car off and turned it back on again to see if that would clear it up, and it appears to have done the job. Any other ideas on what could have caused it?

GMX322V S/C
04-23-11, 01:30 AM
The wiring harness for them runs along the inside of the bottom of the driver's-side rear quarter panel, aft of the wheelarch opening. Might want to reseat any connectors you find along there.

King335i
04-26-11, 10:28 PM
The message appeared again today while I was driving in "manual" mode, I believe I was in 2nd at about 2,000 rpms and accelerating to up-shift when all of a sudden the message appeared and it was almost as if the whole car just ceased to function for a split second. Going to call my local stealership about this tomorrow, as well as the squeaky seat and clicking wheels (again).

neuronbob
04-26-11, 10:47 PM
I've only had this message when I've had sticky snow clinging to the sensors in the rear bumper. If nothing is blocking the bumper, I'd take it to the dealer to see if the plugs are securely fastened, as as noted above.