: Crazy wheel noise? Not clicking



whytediamond
04-16-11, 11:05 PM
Hey all, just wondering if any of you are experiencing a serious noise and the car actually shifting or shuddering a bit when backing out of a driveway or parking spot. It occurs first thing when the car is cold and is coming from the front tires. Doesnt do this all the time just when first taking the car out. It's almost like a loose joint or something. Please help.....what is the fix for this?? I would like to be prepared when I take the car in. Thanks and sorry for the poor explanation.

e6t
04-16-11, 11:15 PM
new and different tires are the fix. seriously.

whytediamond
04-16-11, 11:31 PM
new and different tires are the fix. seriously.

Really!!! Is there a bulletin or recall for this??

e6t
04-17-11, 12:01 AM
Really!!! Is there a bulletin or recall for this??

no. i believe the fix has been discovered by sheer luck.

whytediamond
04-17-11, 12:07 AM
Well thats dissapointing to hear, hopefully the dealer will do something for me. Are there only a select few with this issue?

e6t
04-17-11, 12:10 AM
Well thats dissapointing to hear, hopefully the dealer will do something for me. Are there only a select few with this issue?

its something to do with the compound of the ps2s causing jumping when temps are low. those that have installed different tires no longer have the jumping when turning sharp particularly when reversing.

whytediamond
04-17-11, 12:21 AM
its something to do with the compound of the ps2s causing jumping when temps are low. those that have installed different tires no longer have the jumping when turning sharp particularly when reversing.

That makes sense. Thanks for your help, ill keep an eye on it and see if it goes away with the warmer weather approaching.

tedcmiller
04-17-11, 12:16 PM
Or, you can ignore the problem (as whytediamond said, it's caused by the PS2s), since it is not really a problem. I, too, have noticed this sound and have ignored it along with the wheel clicking and all of the other non-problems. It will be reduced or go away as the weather warms.

NathanScott
12-19-11, 06:58 AM
So is replacing the tires the only fix? Has anyone got any direction from a dealer? I am having the same problem when backing out and it is really a loud thump/shuttering.

mberisha
12-19-11, 09:06 AM
Try increasing the psi.....it eliminated it for my Sumis in cold weather.

I went from 32psi to 38psi.....I also do alot of sustained ~125mph+ runs on the Autobahns.....so the higher psi is actually recommneded for the sustain speeds.

Trapspeed
12-19-11, 09:36 AM
Ok. This is what I experienced. If it feels like the car almost "skips" when backing up and nearly full steering lock have your differential serviced. That fixed the issue for me. Not a tires issue at all...at least not in my case.

mrl859
12-19-11, 11:54 AM
This is a normal condition and nothing to worry about. It is the tires scrubbing and the hard rubber in the cold weather exacerbates it. Enjoy the car and f'get about it.