: Any one have their crank bolt back out?



1madstsv
04-11-11, 12:46 AM
My crank bolt has backed out and it keeps doing it. Trying to see how to stop it. I'm runing 20psi by 3,500rpm at that's when it all started. Any help would be great. Ryan

Caddy Wagon
04-11-11, 01:09 AM
...I'm runing 20psi by 3,500rpm at that's when it all started...
:shocked2:

What kind of mods do you have?

baabootoo
04-11-11, 01:34 AM
Well, first off. Is it the correct length? Does it have the lock washer? Is it torqued right? Have you tried thread locking compound? That sounds like something is not normal.

qictrk
04-11-11, 03:28 AM
Well, first off. Is it the correct length? Does it have the lock washer? Is it torqued right? Have you tried thread locking compound? That sounds like something is not normal.

What he said, and make sure you use red locking compound and let it sit for 24hrs. You didn't use any anti seize on the threads I hope. Cecil................

1madstsv
04-11-11, 10:37 AM
It is stock never off the car so i hope it is the right one for the car. And yes red locking compound. The supercharger has the snake bite up grade. Port/polish/regeared. The Boost is violent and instant when I put my foot down then the bolt comes out.

CTSV4now
04-11-11, 10:58 AM
Is this meant to be in the STS-V forum instead?

1madstsv
04-11-11, 11:17 AM
It is only 2 other car have my mods and I drive way harder then them. I'm on the corvette forms and have heard of moded zr1s having this happen. Wanted to see if and ctsv2 were runing in to this yet. With stock crank bolts.

Cub Cadet
04-11-11, 11:30 AM
Aren't these bolts left-hand threads so that it does not back out?

Domsz06
04-11-11, 11:33 AM
how in the world are you running 20 pounds with a stock pulley?

If you are using an aftermarket pulley then the stock one won't work....

1madstsv
04-11-11, 11:55 AM
The internal gearing is changed no pulleys on the out side were changed. Looks stock does not sound stock but looks stock. 20.87 psi is what it runs. Have no idea why it's coming out when it's all stock but it is and when it does the Sts-v looses oil pressure so I keep having to go get my trailer and that sucks. Ryan

qictrk
04-11-11, 02:34 PM
If your torque on the bolt is around 140lbs, and it still comes out, its a new one on me and it looks like most of the people on the forum. You might have to go back to the stock gearing and see if there is a change. If it holds, then maybe its the gearing that is causeing the problem. If so, go to the proven pulley to up your boost. These are the things that will drive you crazy. Cecil............

Cub Cadet
04-11-11, 05:07 PM
This is an STS-V issue, and I believe that it is completely different than the CTS-V.
One thing to note on your supercharger on the STS-V... check to see what max RPM is on the blower. I think that you may possibly be exceeding that. You may not be, but worth a check. I believe going back to stock may be your best bet for a while and see if it continues.
This type of change to increase boost is a new one for me... sounds much more pricey and much more involved than just changing the lower pulley.

connore
04-11-11, 09:59 PM
crank bolt is not left hand thread

dieselp
04-12-11, 12:42 AM
Ya every time i take it back out my wife tells me to put it away!!!:sneaky:

PGA2B
04-12-11, 05:16 PM
The gear change on the rotors is permanent. He can't change back and Coach123, Gizmo, and him are the only ones running that setup as of yet.

Ryan- Giz said they replaced his with a Vette Crank Bolt. Have you checked into that?