: Service Stabilitrak message



adrian1747
04-03-11, 06:48 PM
The Service Stabilitrak message and Engine light came on today on my STS 06, and at low speed while slowing down like at 5 mph the brakes get applied without my foot pushing the brake pedal like if the car wants to stop on its own. I just want to know if anybody has any idea what the problem could be. THANKS.

EChas3
04-03-11, 10:06 PM
Wheel speed sensors seem like the most likely cause of trouble. Other causes may be even more costly. I hope you've got a warranty.

To turn off Stabilitrac, press & hold the Traction Control button on the console for 5 seconds or so.

adrian1747
04-04-11, 03:32 PM
Wheel speed sensors seem like the most likely cause of trouble. Other causes may be even more costly. I hope you've got a warranty.

To turn off Stabilitrac, press & hold the Traction Control button on the console for 5 seconds or so.

Thanks for the reply EChac3 , I did what you said to turn off the stabilitrac and the Engine light turned right off, and the car does not brake on it's own no more at low speeds. I did recently replaced my two front tires you think that could of cause the problem. And again THANK you so much for your reply and have GREAT DAY.

EChas3
04-04-11, 09:52 PM
These cars can have issues with different sized tires (front to back) even on RWD models. Replace your rears tires with the same as on the front and your problem may go away. How different are they?

Frikiton
04-05-11, 12:24 AM
I had the same issue with Service Stability Trak and Brake Assist whenever I use to hit any bump on the highway or streets just driving at any speed. My mechanic fixed it and told me it was an ABS problem on my driver side front wheel or something like that.
He hooked up an equipment to check for errors

adrian1747
04-05-11, 05:20 PM
These cars can have issues with different sized tires (front to back) even on RWD models. Replace your rears tires with the same as on the front and your problem may go away. How different are they?

Front 255/50ZR17, Back P255/45R17. I just saw the sticker on the driver side door and the size for the back tires are correct, but for the front tires it should be 235/50R17. One more question while i try to find a job to buy new tires can i just turn off the Stabilitrak so that my car won't apply brakes on it's own, or could that problem still happen with the Stabilitrac off. THANKS for the HELP.

adrian1747
04-05-11, 05:29 PM
I had the same issue with Service Stability Trak and Brake Assist whenever I use to hit any bump on the highway or streets just driving at any speed. My mechanic fixed it and told me it was an ABS problem on my driver side front wheel or something like that.
He hooked up an equipment to check for errors

The Engine light and Service Stabilitrac came on while i was driving up a hill. Did your car apply brakes on it's own at low speeds, while the Service Stabilitrac message was on.

EChas3
04-05-11, 09:54 PM
Off is off; but what a pain...