: Power steering issue only at slow speeds~ please assist.



hijiliak
04-01-11, 09:43 AM
Ok. Could this be two different issues ?

It seams as if I have a slow, small, oil leak and it looks to be coming from around the filter side/area under the car. Now, the leak doesnt seem to be too bad, and the dipstick oil level is good-- doesnt drop significantly-- So I tightening the oil filter.

My issue: When the car engine is cool/not warmed-up, the car drives fine and the dashboard oil pressure (psi) reads high and steady. However, when the car is running warmed-up, at slower speeds - especially slowing down, I lose (dashboard) oil pressure (psi); the oil gauge falls below 1/2 way and I loose my power steering. Then, once I accellerate, the pressure comes back up and power steering works normally. My power steering fluid is full and is clean. Any suggestions? :bonkers:

hgqguy
04-01-11, 03:32 PM
this is normal. when car is cold oil is thicker, so it will have much higher pressure. when warmed up it thins.

your oil pump pumps as needed, so once it thins the pressure will go down, as you dont need as much pressure at idol as you do at 3K rpms. normal on the catera at hwy speeds is 50-65 psi normal on cold start would be 60-80 psi normal on idol after warm up is about 30-35PSI

its basically like.. you push on gas, car revs, same with oil.. pushing on gas creates more demand for oil. wink. ><

Oh and we have a speed sensitive steering, so it will adjust firmness.. thats normal also. You may however want to check serp belt and tentioner to be sure its all in good working order.

That reminds me.. my mech said I should replace my serp tentioner!

hijiliak
04-01-11, 11:19 PM
Ok , I can understand the whole cold-tonormal running oil pressure changing... however, why would I lose power steering P/S at slower speeds?
Myself and another set of eyes visually checked the serpentine belt and it looked good (only 3yrs old) and it also appears to be pretty tight too.
Now, since the P/S fly-wheel runs on the serpentine belt (upper right)... I've also noticed the A/C fly-wheel (lower right) slips on the serpentine belt...
Is the A/C fly-wheel adjustable... like a clutch slip once its on and off? I dont know?

I guess I'll need to know this serpentine tensioner and check it out...
do you have a diagram or a picture... woul dbe helpful.
Thank you.




this is normal. when car is cold oil is thicker, so it will have much higher pressure. when warmed up it thins.

your oil pump pumps as needed, so once it thins the pressure will go down, as you dont need as much pressure at idol as you do at 3K rpms. normal on the catera at hwy speeds is 50-65 psi normal on cold start would be 60-80 psi normal on idol after warm up is about 30-35PSI

its basically like.. you push on gas, car revs, same with oil.. pushing on gas creates more demand for oil. wink. ><

Oh and we have a speed sensitive steering, so it will adjust firmness.. thats normal also. You may however want to check serp belt and tentioner to be sure its all in good working order.

That reminds me.. my mech said I should replace my serp tentioner!

hgqguy
04-02-11, 12:57 PM
the belt should not "slip" at all.. it sounds like a worn belt that is not griping the pullies. and at 3 yrs old.. its way past its life. Theyare usually recomended every yr or 18months.

I personally would start with a new serp belt.. I do not have a diagram.. sorry.

hijiliak
04-03-11, 02:02 PM
Hmmm... The serpentine belt does not slip. In fact its very tight- very little flex it in, and even had someone else check it-- they said its good. Again, there's no cracks or worn spots on the belt... A serpentine belt should be replaced every 18mo... never in my life have I heard that. I just checked it again-- the serp belt around the AC pulley (all pulleys) running and not running -- its tight. Also, there is an outside disc on the AC pulley-- that freely moves around seperate from the the AC 'pulley' movement-- I dont know if thats normal...

I know where this serp belt tensioner is-- there are only two bolts that hold it on-- So how do I tighten the serp belt tensioner??? Odd. Is this just a part that wears out and needs to be replaced with anew???

Again, the problem Im having is that Im losing power steering (it gets too stiff) at slower speeds... at 35mph its fine, but as soon as I slow down to turn L/R or parking lot/parking... I dont have full power steering control.




the belt should not "slip" at all.. it sounds like a worn belt that is not griping the pullies. and at 3 yrs old.. its way past its life. Theyare usually recomended every yr or 18months.

I personally would start with a new serp belt.. I do not have a diagram.. sorry.

hgqguy
04-03-11, 02:56 PM
I was just replying to your post that says the belt and pully are slipping on the a/c If you disagree with what you posted IDK. serp belts are only warranted for 12 months.

From my knowledge the recommend changing about every 24K on serp belts and thats normally about 18months-2 yrs. and yours was 3 yrs old.

if the serp belt is not slipping its either the rack, or PS pump.

I do not have any farther insight. Good luck.

hijiliak
04-09-11, 08:43 PM
thank you. Ok. I know where the serp belt tensioner is, but I need some help/direction as to HOW to replace the belt, is there and order of operations I need to follow?

hgqguy
04-09-11, 10:08 PM
I am not sure. I took mine to the shop, it was like a $40 charge to change it.. Im not sure about the tentioner.