: HELP! my CAGS stopped working! now it won't prevent 2nd at any RPM



D3l7a3ch0
04-01-11, 02:55 AM
what do I do? A lot of you have CAGS eliminators, but where do I get a CAGS replacement... can I get one that is stronger and maybe has a wider activation range?

jaskel
04-01-11, 06:52 AM
Not sure I understand your post entirely, but cags is not designed to keep you out of second at all rpm's, it just locks, or rather makes the transition from 1-4 more natural. It is designed to do this if and only if certain conditions are met (I.e. Proper acceleration speed, rpm's)

If yours is no longer working either it has gotten turned off in the PCM, or the solenoid has gone bad. PCM requires a tuner, solenoid replacement would be abut more involved

D3l7a3ch0
04-01-11, 10:28 AM
I just want my CAGS back

Andringa
04-01-11, 10:57 AM
Are you sure that you are driving in the exact conditions that should cause CAGS to work? I guess I am wondering if you have seen the "1->4" indication in the speedometer and then CAGS did not work, or have you just not noticed CAGS lately and you think it is broken?

I believe that transmission temp is one of the requirements for CAGS to work, was you car warmed up when you tried it?

CI-V-IL
04-01-11, 11:20 AM
Is this a joke?

crankedupforit
04-01-11, 11:24 AM
April 1st. Hmmm..............

repenttokyo
04-01-11, 12:04 PM
It sounds like you need S-CAGS - Super Computer Assisted Anti-Gforce-Selector. It's designed to prevent you from accessing gear ratios that might generate too many G's while accelerating. It's about $5.00 on ebay, but make sure you get one with the right harness for the V - don't make the mistake I did and pick up a Camaro S-CAGS.

DDS rollin a CTS
04-01-11, 12:44 PM
:histeric:

D3l7a3ch0
04-01-11, 02:32 PM
Onstar says the trouble code is AF010411

I made a video of the console 1>4 but it's different. kinda weird.

http://i.imgur.com/bbf5Y.gif

JimmyH
04-01-11, 05:31 PM
April 1st. Hmmm..............

Either that, or this is the first legitimate request I have ever seen to get CAGS back :cookoo:

RADEoN
04-02-11, 12:06 AM
i had to put my car up in the air and get burned by a damn soldering iron to get my cags to shut off, this is a joke. has to be.

RADEoN
04-02-11, 12:07 AM
also notice how my mans youtube link is actually http://i.imgur.com/bbf5Y.gif and the video is 6:66.

we gettin trolled triggas.

D3l7a3ch0
04-02-11, 12:19 PM
we gettin trolled triggas.

:yup:

happy April 1st. 823 (thinking of you)

BUKSING
04-02-11, 03:21 PM
Damn...what a coincedence. My CAGS eliminator actually failed yesterday on April 1st. SES light came on and OnStar operator said "Skip Shift" is not operating properly. I think the resistor just burned out. Seen other people post about it. Skip shift still eliminated, just have that damn SES light.