: I have oil in my throttle body and intake.



catera00
03-30-11, 03:55 PM
Everytime I remove my intake plenum I see oil inside it, in the throttle body, in the two small holes on back/ top of the throttle body, in the large intake hoses connected to the front of the throttle body and in the lower intake. I clean it all out and a week later when I remove the intake plenum, same thing. Its all coated in a thin layer of oil. Could this be a clogged breather box problem?

http://farm2.static.flickr.com/1093/5111176219_3574acaae4_b.jpg

elvin315
04-01-11, 01:07 PM
That would be my guess.

mrwizard116
01-10-12, 07:09 PM
Hey man I am having this same problem along with my motor turning over and will not fire. If this has something to do with no fire and you figured out the problem, I would greatly appreciate the info.

elvin315
01-11-12, 03:33 PM
Hey man I am having this same problem along with my motor turning over and will not fire. If this has something to do with no fire and you figured out the problem, I would greatly appreciate the info.

No ignition is usually the Crankcase Position Sensor (CPS). Read more in the stickies at the top of the page.

waco-brian
01-11-12, 10:30 PM
the crankcase breather would always have positive pressure, if it was clogged the vavle covers would blow.
i have the problem in my 99 that i just cleaned the breather and replaced the vavle covers. the only thing i can think why this is going on there could be to much oil or to much crankcase pressure.