: Accessing BPMV - C1242 and C1243



iametarq
03-15-11, 11:20 PM
Does anyone have any bright ideas on how I can get at the ground stud on the BPMV motor? I can see it, but I can't figure out how to get my hands down there so I can try to disconnect the ground wire and clean it. It's damn rusty! And I am getting a intermittent codes set for C1242 and C1243, and I'm guessing its because of the rusty ground.

EDIT: It appears the answer to this question is to access the pump motor stud, remove the front most plastic splash guard in the left side wheel well!

here's a picture of the pump itself, as you can see I've got everything above it out.

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x480-bpmv01.jpg

Now here's a picture of the stud:

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x480-bpmv02.jpg

The FSM, states for checking these codes to check the ground stud for both C1242 and C1243. It also mentions Pin 8, but in the FSM it says Pin 8 and Pin 7 in the pin out picture shows not used??? But says to check pin 8 with the ground stud on the motor again, so it seems to be my main culprit.

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x82-bpmv03.PNG

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x63-bpmv04.PNG

Again, any ideas on how to get to it would be great. I am wondering if I need to get at it from under the car instead. ding ding ding! well not from under the car but lift the car, remove the wheel, and remove the fender wall splash cover! Which I will do tomorrow night.

Also can anyone tell me where G107's ground point is? There is one right behind the left hand headlight towards the top of the engine? It's tied to the Circuit 350 which is also included in these code's schematic.

EDIT: I found G107 ground spot. It's #2 in this picture.

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x515-bpmv05.PNG

I cleaned the pump motor side of the ground and when I restarted the car C1243 came back. Will need to do further testing. Bummer.

http://autos.marktarquini.com/cadillac%201998%20deville/brakes/.cache/640x480-bpmv03.jpg

johnny kannapo
03-19-11, 01:17 PM
Thats a horrrible enviroment to have an open terminal at.

Thanks for posting albums of the various jobs you have tackled!

iametarq
03-23-11, 11:41 AM
Its been a week since I cleaned the terminal and its been good. A day after I cleaned it up I still got the code, but now its been in history for 9 days. I am really hoping the issue is gone for good.

johnny kannapo
03-23-11, 09:40 PM
It looks like the ground gets lost in the harness. that harness has a terminal near the temp sender at the rear bank 1 head and front block (3 wires)near trans side of the oil filter .