: weird stuff happening today



RippyPartsDept
03-03-11, 08:20 AM
I'm seeing some ads today that are supposed to be hidden for supporters.

banner ads on top of threads and at the bottom of threads

there's even some text that says 'supporting members don't see these ads'

plus google adsense ads too!

also noticed my avatar has disappeared today too

RippyPartsDept
03-03-11, 08:21 AM
ok now my platinum badge has been removed

WTF?

RippyPartsDept
03-03-11, 08:22 AM
i'm getting the double underline text hover ads from kontera now too... and the images in the posts (bmw ads now)

so i'm guessing it looks like i'm back to non-supporter status and that's why this is happening

... can someone look into why?

drewsdeville
03-03-11, 09:06 AM
I guess you just don't count. Sorry man :P

RippyPartsDept
03-03-11, 09:34 AM
i think it has to do with my subscription.... i think this happened last month too

for some reason the paypal payment and the actual subscription here are not in sync and the subscription here runs out before the recurring paypal payment is made

is there a way to adjust my subscription here so that it runs out after the paypal recurring payment normally gets paid?

RippyPartsDept
03-03-11, 10:44 AM
http://www.cadillacforums.com/forums/site-news-feedback-questions-suggestions/222779-ive-lost-my-platinum-dealer-package.html
looks like this has happened to others as well

RippyPartsDept
03-03-11, 10:49 AM
and I can't PM anyone about this either - and i'm missing PMs from members

RippyPartsDept
03-03-11, 11:10 AM
I sent a message using the 'contact us' link in the footer so we'll see what happens

Jesda
03-03-11, 12:48 PM
Notified, hopefully will be fixed soon

RippyPartsDept
03-03-11, 12:51 PM
thanks... i remember that this happened last month too... i guess it's just paypal paying in the afternoon and the forum revoking the status at like 8am or something

Lord Cadillac
03-03-11, 01:15 PM
All fixed. You're good thought the 4th.. When was your subscription payment made last month? Worst case scenario, we'll just cancel everything and start over with a new subscription. If you have more trouble with this, just use the contact link and I will get back to you as soon as I can.. I'd rather keep one discussion between you an I via email rather than PMs and discussion threads in the community.

Thank you,

Sal C.

RippyPartsDept
03-03-11, 01:25 PM
thanks sal...

it's on the 3rd i think... so it should be going thru some time today

go ahead and remove this thread if you want to
i thought about emailing you at the madisonross address i have for you (is that a good contact?)

thanks again

Lord Cadillac
03-03-11, 01:44 PM
The MadisonRoss address is good but the contact form at the bottom of the page here is better. :)

RippyPartsDept
03-03-11, 01:55 PM
Ok cool... thanks again

and i'm still seeing ads... google adsense and dodge and the ones on the right inline with posts (easter seals right now)

i though i was only supposed to see the bar on the right and the banner at the top right...

Lord Cadillac
03-03-11, 03:07 PM
If you didn't see those ads before you lost your badge, try logging out and logging back in again. If that doesn't help, than I must need to add the Platinum Dealership usergroup to the mix that doesn't see those ads. Your account was all screwy before. It was showing you in Supporting Member, Platinum Supporting Member and Platinum Supporting Dealership. So one of those may have been working properly where the Dealership one is not.....

RippyPartsDept
03-03-11, 03:17 PM
yeah i'm not seeing them now... i was a session thing...

all looks good now

thanks again Sal

JimmyH
03-04-11, 08:21 PM
:nothing2add: