: Parking Assist 2007 DTS



cheech
02-16-11, 10:21 AM
I can't turn on the Parking Assist. With the parking assist displayed with ON OFF on the DIC the OFF has a check in front of it. The owners manual says to press the button with the check on it. When I press this button it does not change to the check in front of the ON and assist is not active. Am I doing something wrong or is there a problem with the Parking Assist no being able to activate.

Thanks for any help.

tedcmiller
02-16-11, 01:02 PM
The "check" button on the dash board only changes the display to the next item. It does not confirm any selections.

Superjim
02-16-11, 04:12 PM
Ted is wrong...
I just went out and checked mine.
When I scroll to the PARKING ASSIST... and then press the button with the check mark on it...
it changes from "ON" to "OFF" and then back to "ON" when I press it again.

The "UP" and "DOWN" arrows on the left side scroll thru the selections.

Texas Jim

cheech
02-16-11, 04:27 PM
Ted is wrong...
I just went out and checked mine.
When I scroll to the PARKING ASSIST... and then press the button with the check mark on it...
it changes from "ON" to "OFF" and then back to "ON" when I press it again.

The "UP" and "DOWN" arrows on the left side scroll thru the selections.

Texas Jim

I just finished playing with it, and got it to change. When I pressed the check button the check next to the off would only flash. I did it numerious times with no change. I turned the ignition off and started again, press the check button then shifted the car into reverse and into park with no change. I then decided to move the car back to my house from the garage without doing anything further, the display still showing off. As I was driving, it changed to on. In order for it to take the change the car had to be driven. Don't know why but thats what happened.
Thanks for your reply.

Superjim
02-16-11, 05:08 PM
I just finished playing with it, and got it to change. When I pressed the check button the check next to the off would only flash. I did it numerious times with no change. I turned the ignition off and started again, press the check button then shifted the car into reverse and into park with no change. I then decided to move the car back to my house from the garage without doing anything further, the display still showing off. As I was driving, it changed to on. In order for it to take the change the car had to be driven. Don't know why but thats what happened.
Thanks for your reply.

COOL...:thumbsup:
Glad it finally worked for you.
And THANKS for posting what worked.

Texas Jim

ffrog
02-16-11, 06:14 PM
I just finished playing with it, and got it to change. When I pressed the check button the check next to the off would only flash. I did it numerious times with no change. I turned the ignition off and started again, press the check button then shifted the car into reverse and into park with no change. I then decided to move the car back to my house from the garage without doing anything further, the display still showing off. As I was driving, it changed to on. In order for it to take the change the car had to be driven. Don't know why but thats what happened.
Thanks for your reply.

I don’t think the car has to be driven, but rather it has to be clear of any obstacles that the sensors would pick up. I’ve changed mine plenty of times with the gear in park and the engine running.

HartfordGuy
02-16-11, 07:58 PM
Ted is wrong...

I just went out and checked mine.
Texas Jim

Thanks for posting the correct info Jim.

tedcmiller
02-16-11, 10:17 PM
Texas Jim is correct. The "check" button should confirm selections. The "arrow" buttons display the next item. I got them confused with the "check" button.