: New CS motor mounts, still shuddering on shutdown.



MIAdragon
02-15-11, 06:04 PM
Is this normal? I thought the MM's would clear this up was I wrong?

CadiBlk
02-15-11, 10:40 PM
What kind of studder we talking? These cars have massive flywheels that will move the engine when you shut it off and it comes to a stop.

CancerJCC
02-15-11, 11:04 PM
These cars have massive flywheels that will move the engine when you shut it off and it comes to a stop.

Yeah its probably your dual mass flywheel...

MikeV
02-16-11, 04:11 PM
Agreed. MMs can't overcome flywheel totally. It should be much reduced from before though.

V-Therapy
02-16-11, 08:38 PM
Is this normal? I thought the MM's would clear this up was I wrong?

You are going to get some shuddering. Worse than stock mounts but a lot better than bad mounts.

CadzillaTN
02-16-11, 08:56 PM
My shutdown went from a soft shudder to a firm rattle/buzz/vibration. I wasnt thrilled because I had grown to like the stock shake. I cosidered it a tradeoff of stiffer mounts.

wcryan
02-16-11, 09:08 PM
It'll still be there. It might have been me, but I think the response is a little better with harder mounts through the motor and drivetrain when I put mine in. Sure felt better than my stock mounts that went out at 30,000....... Sad product

shadybx7
02-17-11, 11:29 AM
i have CS grey MM.. still have a shudder at shutdown as well as a rattle that i guess is from the dual mass Fly coming apart.... im riding it till she dies

also.. if you hold the clutch down and shut down the :v: will shudder less.. thats what i do so people don't think my car is falling apart

Castro
02-17-11, 11:43 AM
I have cs grey mounts with stock fw and when I had the mounts swapped it was a huge improvement. My fw is fairly new so not as worn out as some. I get very little shudder at shutdown.

KaMaSuTrA
02-17-11, 01:20 PM
Its a 47-50 lbs. flywheel, it's still going to shudder on shutdown. I got the CS Black mounts and still get some shudder but nowhere near the amount I had with the stock broken mounts.

odla
02-18-11, 08:21 AM
im in miami also. I have the gray ones on the silver car. If you want we could meet and you can see how mine are.

Heavybody
02-19-11, 11:33 PM
I am guessing my stock mounts were completely shot because before i replaced them the whole car pretty much shook on shut down...

I still have the vibration from the fly wheel but the car is sooo much better with the new motor mounts!

odla
02-21-11, 02:58 PM
did you still want to meet up? if not no biggie.

johncm
02-22-11, 09:14 PM
I just got the new black mounts with alignment pins installed today.

Was surprised, made the car feel much better. Although like the op said a lot of rattle, vibration ad shake after shutdown/startup

My motor mounts looked fine,one had some cracking but it was very minor. I'm a nervous nelly about this car, I think I'm going to just enjoy it now instead of read other postsand assume mine has the same problem lol

Wolfpath2004
05-17-11, 11:15 AM
It's you dual mass flywheel...Order yourself a new Clutch system..I bought mine from Monster clutches...I got a level 3 and be sure to order the premium corvette package. http://monsterclutch.com/gm.html If you have the time and tools to do it yourself it's fairlly easy...Be sure to use a lift...it makes thing go alot smoother...Good luck!!

DougNuts
05-17-11, 08:51 PM
Yep, it's the flywheel. I had the same reaction as you after I did my mounts. The mounts were busted all to hell, so I was expecting my start/stop shudder to go away....and it didn't. I'll going to install the LS7 everything parts this weekend to get rid of this POS flywheel.

CadzillaTN
05-17-11, 11:29 PM
Make sure your rear exhaust has not come off the hanger on either side..it could be rattling against the sway bar. Ask me how I know..

JDB
05-18-11, 12:53 PM
Yep..."normal". My dealer apparently hasn't serviced many Vs and said this was the first MM they've done, which was completely blown out...upper 20k miles...and it was probably on its way out when I bought it at 24k. So when I got it back with the good mount (and new cradle since the tech said he could still feel/hear vibrations) that's when I noticed the shutter at shutdown with the rattle at the end. I took it back and they replaced the other MM thinking it was that. Nope. Put in a new throwout bearing since he thought it was that (getting closer!). He thought maybe it was a fueling issue and put in new injectors. Nope. Go CPO warranty Go!!!! They called in a GM engineer to look at it. He said it was normal for the cam in the LS6 to cause the movements while at idle and its the flywheel at shutdown...normal. and might get a slight knock at startup if the motor is in the middle of cooling down.

I found others saying the same thing...so...welcome to owner a V ;)

JimmyH
05-18-11, 05:45 PM
Make sure your rear exhaust has not come off the hanger on either side..it could be rattling against the sway bar. Ask me how I know..

how do you know?

CadzillaTN
05-18-11, 10:58 PM
I found it when I installed my lift kit.

perfect
05-20-11, 10:57 AM
My shutdown went from a soft shudder to a firm rattle/buzz/vibration. I wasnt thrilled because I had grown to like the stock shake. I cosidered it a tradeoff of stiffer mounts.

x2!!!

the buzz shutdown is a lot more noticeable but I figured it was the CS MM's doing their job. My engine stays nice and solid in the bay (even while revving) whereas with my stock busted MM's the engine would shake and bounce all over the place

SS from the "Wood"
05-20-11, 03:24 PM
slap in a LW FW (28lbs for city driving, or if you got the guts 18lbs) and you'll be golden!

Wolfpath2004
05-20-11, 04:15 PM
dude..it's your flywheel...get a new clutch system...that noise will go away....when I took my stock flywheel out it had so much movement it was jaw dropping...get a light weight flywheel. the stock clutch system ( flywheel, clutch plate and pressure plate) was almost 80lbs all together...it's garbage and a waste of fuel and power. We know what we are talking about..it sucks I know but that is the sacrifice you have to deal with to have a sports car. You have to get the entire clutch system.

bneal1022
05-22-11, 03:02 PM
i have CS gray and it shudders at shutdown. It became less after in installed the soft CS trans mount, but still feel some. Shudder went noticably up when i went from factory to CS mounts and mine werent even bad.. but these will last far longer than the OEM

wcryan
05-23-11, 02:22 PM
do lightweight flywheels work fine with our dumb clutches if we got some meat left on our currect one?

DougNuts
05-23-11, 06:50 PM
I installed the LS7 setup this weekend, my shutdown shake is completely gone. I was so used to it that it seemed really weird for it to be gone. I also have the CS motor mounts.

My dual mass flywheel was so bad, I could wiggle the two halves by hand about 1cm - no resistance at all.

Edit: Here's a video of my flywheel, I can't imagine this is normal.
http://www.youtube.com/watch?v=irXBz91_dus

CadzillaTN
05-24-11, 01:26 AM
I have a brand new stock clutch/flywheel, does the same thing.

DougNuts
05-24-11, 07:05 PM
I have a brand new stock clutch/flywheel, does the same thing.

Son-of-a-@$##

I guess I'll pull it out of the trash and attempt to take it apart. I should have taken it to a recycle facility anyway.

DougNuts
06-16-11, 08:18 PM
I have to say, it appears I still have the shutdown shudder, rarely it seems to be as bad as before the flywheel install. Typically it's better though.

Tomorrow night is ATI balancer install. :annoyed: