: double post issues...sort of



ghettomike
02-13-11, 11:24 PM
very frequantly lately when i reply to a thread i get this message:
Errors
The following errors occurred with your submission

* This forum requires that you wait 30 seconds between posts. Please try again in 16 seconds.

the loading time is very long, my post goes in first attempt but it shows up as if i tried to double post...
any ideas whats going on?
ive seen a few double posts by other people lately too, maybe there is a bad server or something on your end of the network and whenever someone hits that connection this happens?
just a guess from my limited computer knowledge

JimmyH
02-14-11, 04:21 PM
Has happened to me a couple times. I think it is because the server accepts the post, but fails to inform your browser that it has been accepted. So your browser keeps trying to send the request. That is why posts take so long sometimes.

ghettomike
02-14-11, 06:02 PM
It just happened on my blackberry too.
I've noticed a few other double posts today too..one was by bryno

JimmyH
02-14-11, 06:50 PM
I have noticed they are on the rise again lately. I am sure it has everything to do with the server being over burdened.

Ranger
02-14-11, 11:40 PM
I've had double posts numerous times and have to go back and delete one. No idea what causes it though.

Submariner409
02-16-11, 02:07 PM
Has happened to me a couple times. I think it is because the server accepts the post, but fails to inform your browser that it has been accepted. So your browser keeps trying to send the request. That is why posts take so long sometimes.

Scenario: Type out a reply to a question, check and hit submit. Nothing happens for 20 -25 seconds. Hit refresh, the reply box reloads. Hit submit again. You get the box "This a duplicate post to one you have submitted in the last 5 minutes. You will be redirected to that post". Up it comes, posted in the thread you replied to.............

JimmyH
02-16-11, 02:37 PM
^exactly. Your post has been accepted by the server, but your browser is waiting for a response from the server that it will never get. Since it has already been submitted, hitting refresh sends another duplicate post. That makes sense. What is weird, is that, sometimes, while waiting for that response that will never come, you get duplicate post even if you don't hit anything. The duplicate posts I have gotten have always happened like that. 30 seconds of waiting, and then all of a sudden two posts. I usually delete the duplicate post. You guys can't do that though.

Lord Cadillac
02-16-11, 02:47 PM
Another annoying problem.. :(

I'm waiting for someone to get back to me in regards to moving this site to better forum software. Unfortunately, he and his wife just had a baby and there are bad issues going on with that.. I need to wait for him and I definitely can't rush him... At some point soon, though - the day will come where all these issues are gone for good...