: Howling or whistle noise when driving between 25 and 35 mph.



Daren3131
01-02-11, 12:19 PM
Recently purchased the 2011 SRX a week ago. It just started making this noise, almost sounds like the radio, but the radio is off. Sounds like it may be coming from the transmission?

TheCaptain
01-02-11, 03:07 PM
Any idea where the noise is emanating from? Which direction compared to the driver at least?

Daren3131
01-02-11, 05:17 PM
Seems like the engine area. Drove today and let it warm up before driving and it did not do it. When it was doing it, it was when you hop in the car and go with our letting it warm up. The temp was around zero when it was making the noise. You can also hear the noise change a little when the auto transmission is shifting. Any thoughts or heard of this before?

I also thought it might be the power steering??

Smokin' SRX
01-03-11, 12:59 PM
You do not say in your Signature what model you have? (good idea to add this info :-) IF you have a TURBO model, I heard the same thing while test driving and it scared me away when the salesmen said it was the turbo! Later on, after buying a non-turbo, a Recall came out for a under hood rubber vacuum hose ( for the turbo) and it was a simple fix. Sounded just like a whistle!
Maybe your problem??

SS

Daren3131
01-03-11, 05:40 PM
No turbo, 3.0L. Weather has warmed up and has not done it for two days. We will wait and see if it does it again in extremly cold conditions.

briank99
01-12-11, 01:52 AM
Mine does it too, only when it's cold. Tried putting in neutral and rev the engine, it doesn't change. Tried changing the heater settings and also turned the heater off, it didn't change. Cracked open each window and also the sunroof, it doesn't change or go away. Flip on the wipers, same thing. Even put it through a car wash in case it was snow or ice, but it's still there. It only goes away when it warms up or speed goes above 36 mph or below 25.

algiorda
01-12-11, 07:09 AM
Could the noise be a disconnected Vacuum hose? I'm not so sure it is because it disappears when warmed up.

Smokin' SRX
01-13-11, 08:13 PM
Sounds like a leaking intake manifold gasket or cracked vacuum hose fitting that expands when warmed.....Dealer time.

SS

cadillacsc
01-30-14, 09:46 AM
Just took mine to the dealer they consulted GM engineering and replaced the propeller shaft or drive shaft and the nosie is gone.Well at least for now time will tell. Problem is vehicle only had 21000 miles on it not sure why this happened.

birolziggi
01-31-14, 03:39 PM
Mine was doing the same noise.dropped it of at dealer.they replaced the propeller shaft.noise is gone

stevec5375
01-31-14, 07:04 PM
Mine was doing the same noise.dropped it of at dealer.they replaced the propeller shaft.noise is gone

Are you talking about your watercraft or the SRX? LOL!! :bouncy:

Cadillac Cust Svc
02-01-14, 03:40 PM
Just took mine to the dealer they consulted GM engineering and replaced the propeller shaft or drive shaft and the nosie is gone.Well at least for now time will tell. Problem is vehicle only had 21000 miles on it not sure why this happened.

Hello cadillacsc,

I am glad to hear that the dealership was able to address the concern you were experiencing in your SRX. Thanks for taking the time to update us and please feel free to private message us here or reach out to us at socialmedia@gm.com with “ATTN GREG” in the subject line so that it gets delivered straight to me if you have any future questions or concerns. Thank you again for posting your experience.

Gregory W.
Cadillac Customer Care

----------


Mine was doing the same noise.dropped it of at dealer.they replaced the propeller shaft.noise is gone

Hello birolziggi,

I am happy to hear that you have had this concern addressed by your dealership as well! Thank you for updating the thread. Please feel free to private message me if you have any further questions or concerns.

Gregory W.
Cadillac Customer Care

carbeck
02-01-14, 06:40 PM
Ours was recently in for the same symptoms. '14 premium AWD with 6k miles. Same problem, same solution, problem solved.